cannot upgrade despite current maintenance license

8 years 4 months ago #150018 by spletcher
Trying to download the latest CB Subs (currently using 1.03), however I only see the CB license file. My maintenance agreement is good until next May.

Can you advise?

Also, am getting this error within the component:

Notice: loadSomething::subid 191 with planid 1 could not load. in /home/XXXXXX/public_html/components/com_comprofiler/plugin/user/plug_cbpaidsubscriptions/cbpaidsubscriptions.class.php on line 0

Thanks,

Stan
8 years 4 months ago #150028 by spletcher
Nick,

sorry - I cannot see any items as I stated. Not sure if something is wrong with my user or what but I have noticed this for a few weeks that I couldn't find the new update.

Stan
8 years 4 months ago #150030 by nant
spletcher wrote:

Nick,

sorry - I cannot see any items as I stated. Not sure if something is wrong with my user or what but I have noticed this for a few weeks that I couldn't find the new update.

Stan


Ok - please PM me your email address and I will send you latest packages until we can further investigate this issue with your account.
8 years 4 months ago #150036 by nant
No need to PM - we found the issue and fixed it - sorry for the inconvenience.

You should be able to access the download packages now.
Moderators: beatnantkrileon
Time to create page: 0.400 seconds
Facebook Twitter Google LinkedIn