Language issue

10 years 2 weeks ago #97331 by evanson
When a registered paid member tries to access an area that they didn't pay for this text comes up "You can access to this menu with following subscription plans" the grammar is incorrect, but I cannot for the life of me find where to change this. I have tried changing it in CB Paid Subscritptions English.php, in global settings and default language.php but it does not effect it.

Please help

Evanson
10 years 2 weeks ago #97333 by Rapunzl
It sounds like a cache issue... try clearing your browser cache and disable and clear Joomla cache if you're using it (unless you need it for some reason, and most don't).

Jamie (Rapunzl)
Community Builder Team Member

Before posting on forums: Read all CB Articles | Specially the FAQ | Help us help you
CB links: Subscribe to CB documentation | [url=http://www.joomlapolis.com/content/view/7363/37/
]Our templates[/url] | [url=http://www.joomlapolis.com/content/blogcategory/61/74/
]Paid Subscriptions[/url] | Get Hosting | Our Forge
Visit my CB Profile

My personal site Rapunzl's Reality always under reconstruction
10 years 2 weeks ago #97352 by evanson
It can't be a cache issue, I use multiple systems to view my work. this is really bugging me.
10 years 2 weeks ago #97353 by evanson
When a registered paid member tries to access an area that they didn't pay for this text comes up "You can access to this menu with following subscription plans" the grammar is incorrect, but I cannot for the life of me find where to change this. I have tried changing it in CB Paid Subscritptions English.php, in global settings and default language.php but it does not effect it.

Please help,

Evanson

Post edited by: evanson, at: 2009/05/02 01:14
10 years 2 weeks ago #97355 by nant
evanson wrote:

When a registered paid member tries to access an area that they didn't pay for this text comes up "You can access to this menu with following subscription plans" the grammar is incorrect, but I cannot for the life of me find where to change this. I have tried changing it in CB Paid Subscritptions English.php, in global settings and default language.php but it does not effect it.

Please help,

Evanson

Post edited by: evanson, at: 2009/05/02 01:14


Line 537 of the components->com_comprofiler->plugin->language->cbpaidsubscriptionsenglish->english.php file

"You can access to this %s with following %s plans:" => "You can access to this %s with following %s plans:",

edit the second part of this line (=> part) to your liking (make sure to keep the %s parts).

Post edited by: nant, at: 2009/05/02 02:24
10 years 2 weeks ago #97357 by evanson
I did go to (Line 537 of the components->com_comprofiler->plugin->language->cbpaidsubscriptionsenglish->english.php) and it didn't have any effect on the frontend. Was there anything else i should have done when installing the CBSub language plugin?? I read that it would publish itself after install.

:huh:

Post edited by: evanson, at: 2009/05/02 03:22
Moderators: beatnantkrileon
Time to create page: 0.440 seconds
Facebook Twitter Google LinkedIn