Language issue

10 years 1 week ago #107157 by krileon
webbentus wrote:

*BUMP*

I have the same issue, changes I make to the cbpaidsubscriptionsenglish/english.php have no effect what so ever to the frontend. I have tried clearing cache in joomla without any effect at all.

A very annoying issue. Help is strongly appreciated!!!


Please don't bump posts, but just provide the reply.

Re-read this thread as instructions have been provided on how to edit your language file and where it's located.

Ensure that what you're editing is a language string and not a configuration of your CBSubs.


Kyle (Krileon)
Community Builder Team Member
Before posting on forums: Read FAQ thoroughly + Read our Documentation + Search the forums
CB links: Documentation - Templates - CBSubs - Hosting - Forge - Incubator - GroupJive
--
If you are a Professional, Developer, or CB Paid Subscriptions subscriber and have a support issue please always post in your respective support forums for best results!
--
If I've missed your support post with a delay of 3 days or greater and are a Professional, Developer, or CBSubs subscriber please send me a private message with your thread and will reply when possible!
--
Please note I am available Monday - Friday from 8:00 AM EST to 4:00 PM EST. I am away on weekends (Saturday and Sunday) and if I've missed your post on or before a weekend after business hours please wait for the next following business day (Monday) and will get to your issue as soon as possible, thank you.
--
My role here is to provide guidance and assistance. I cannot provide custom code for each custom requirement. Please do not inquire me about custom development.
10 years 1 week ago #107246 by webbentus
I have already tried what was stated earlier in this thread. I have even tried to replace the content in /httpdocs/components/com_comprofiler/plugin/language/cbpaidsubscriptionsenglish/english.php with an other cbsubs language file just to see if there is any effect, but no whatsoever. Still standard text.
10 years 1 week ago #107255 by nant
webbentus wrote:

I have already tried what was stated earlier in this thread. I have even tried to replace the content in /httpdocs/components/com_comprofiler/plugin/language/cbpaidsubscriptionsenglish/english.php with an other cbsubs language file just to see if there is any effect, but no whatsoever. Still standard text.


Would help to post exactly what you tried - everything works just fine for me.
10 years 1 week ago #107425 by webbentus
Hi Nick,

Well I have installed CBSubs and the cbsub-english plugin which was included in the zip file.

I dont know if this might have something to do with it, but the site runs on swedish language, I have even tried to create a swedish langplugin for the CBSubs just to see if this would be the issue, but still no success, it just dont get the strings, I have even tried to delete the lang plugin but it still it reads in the text from some place I cannot find. All the files are Ioncube encrypted to so I have no way whatsoever to try and correct the languagestring hardcoded. Clearing Cache have no effect at all.

Please help Nick, I have payed dear bucks for this and I must have this fixed asap :-(
10 years 1 week ago #107427 by nant
webbentus wrote:

Hi Nick,

Well I have installed CBSubs and the cbsub-english plugin which was included in the zip file.

I dont know if this might have something to do with it, but the site runs on swedish language, I have even tried to create a swedish langplugin for the CBSubs just to see if this would be the issue, but still no success, it just dont get the strings, I have even tried to delete the lang plugin but it still it reads in the text from some place I cannot find. All the files are Ioncube encrypted to so I have no way whatsoever to try and correct the languagestring hardcoded. Clearing Cache have no effect at all.

Please help Nick, I have payed dear bucks for this and I must have this fixed asap :-(


Does your site run Swedish as the default language or did you install Joomla in English and then installed the Joomla Swedish language plugin?

If you did the first, then you need to change the CBSubs default language strings. If you installed a Joomla Swedish language plugin, then you need the CB Swedish language plugin and a CBSubs Swedish language plugin. There is a special chapter in the CBSubs 1.0.2 manual discussing language files - I suggest you read it.
Moderators: beatnantkrileon
Time to create page: 0.388 seconds
Facebook Twitter Google LinkedIn