Integration Emails not sending... And questions

10 years 1 week ago #101409 by fdkid
Hi guys,

Very disappointing indeed that i don't even get a quick response. Cannot blame me, i've been patient and polite, and my payment didn't have any bugs. Maybe you will help me one day

thanks a lot
10 years 1 week ago #101435 by krileon
fdkid wrote:

Hi guys,

Very disappointing indeed that i don't even get a quick response. Cannot blame me, i've been patient and polite, and my payment didn't have any bugs. Maybe you will help me one day

thanks a lot


I apologize for the delay. As I'm sure you're aware these forums get a massive hit of posts on a daily basis. We're working through posts as diligently as possible and addressing each issue individually as necessary. To answer your questions...
  1. The e-mail will only send if: The user logs in OR You navigate to CBSubs in backend to initiate the trigger. Doing either of the 2 will do checks and send e-mails as necessary. So dates/times will not be 100% exact for e-mails. Might be possible with a cron job to do this every XYZ hours/days? (sorry, don't have much experience with crons)
  2. Likely same issue as Number 1 with e-mails being delayed until a necessary action is done to trigger checks.
  3. These buttons are seen on the page where you enter your credit card data. There is simply 2 buttons visible for the user to choose. If the payment gateway however does not support this option. The subscription type button will not show.

I hope this addresses your concerns. If you have anymore questions then please feel free to ask. Again, I apologize for the delay.

Post edited by: krileon, at: 2009/06/08 18:22


Kyle (Krileon)
Community Builder Team Member
Before posting on forums: Read FAQ thoroughly + Read our Documentation + Search the forums
CB links: Documentation - Templates - CBSubs - Hosting - Forge - Incubator - GroupJive
--
If you are a Professional, Developer, or CB Paid Subscriptions subscriber and have a support issue please always post in your respective support forums for best results!
--
If I've missed your support post with a delay of 3 days or greater and are a Professional, Developer, or CBSubs subscriber please send me a private message with your thread and will reply when possible!
--
Please note I am available Monday - Friday from 8:00 AM EST to 4:00 PM EST. I am away on weekends (Saturday and Sunday) and if I've missed your post on or before a weekend after business hours please wait for the next following business day (Monday) and will get to your issue as soon as possible, thank you.
--
My role here is to provide guidance and assistance. I cannot provide custom code for each custom requirement. Please do not inquire me about custom development.
9 years 11 months ago #103842 by carlosleon0615
fdkid wrote:

Email on first activation help says "not on renewals", but it seems to send every time a subscription renews using Paypal subscriptions.

I'm having this very same issue and I just posted it in its own thread (since this thread touches many other issues which makes it hard to keep track of them all):
Email on first activation" also sent in Renewals!

Hopefully we'll get a reply/solution soon.

Regards,

Carlos
9 years 11 months ago #103855 by beat
Good point. We will check into this same time as for core emails.

#1134

Beat - Community Builder Team Member

Before posting on forums: Read FAQ thoroughly -- Help us spend more time coding by helping others in this forum, many thanks :)
CB links: Our membership - CBSubs - Templates - Hosting - Forge - Send me a Private Message (PM) only for private/confidential info
Moderators: beatnantkrileon
Time to create page: 0.396 seconds
Facebook Twitter Google LinkedIn