BCC Activation Emails Not Received

11 years 2 months ago #100913 by djackso1
BCC Activation Emails Not Received was created by djackso1
My Setup:
Joomla 1.0.15
CB 1.2
CB Subs 1.0.1

I have setup a plan to BCC an admin upon activation of a new account. The activation email is sent to the individual who activates their account, but the admin never gets a copy.

Has anyone else experienced this issue? Or does anyone else have this working? I appreciate any suggestions.

Post edited by: djackso1, at: 2009/06/03 19:04

Please Log in to join the conversation.

11 years 2 months ago #101012 by beat
Replied by beat on topic Re:BCC Activation Emails Not Received
djackso1 wrote:

My Setup:
Joomla 1.0.15
CB 1.2
CB Subs 1.0.1

I have setup a plan to BCC an admin upon activation of a new account. The activation email is sent to the individual who activates their account, but the admin never gets a copy.

Has anyone else experienced this issue? Or does anyone else have this working? I appreciate any suggestions.

Post edited by: djackso1, at: 2009/06/03 19:04


If you are using BCC in email integration plugin: Indeed bug.

Will be fixed in 1.0.2, due out not too far.


If you using BCC in normal plan settings emails, then it works here.

Please precise where you are trying to use BCC ?

Thanks

Beat - Community Builder Team Member

Before posting on forums: Read FAQ thoroughly -- Help us spend more time coding by helping others in this forum, many thanks :)
CB links: Our membership - CBSubs - Templates - Hosting - Forge - Send me a Private Message (PM) only for private/confidential info

Please Log in to join the conversation.

11 years 2 months ago #101018 by djackso1
Replied by djackso1 on topic Re:BCC Activation Emails Not Received
Sorry about that - I am trying the normal built-in BCC function. I also still have the non-functioning Email plugin installed. Perhaps this is the issue?

I will uninstall the non-functioning plugin and see what happens. It can't hurt.

Please Log in to join the conversation.

11 years 2 months ago #101024 by beat
Replied by beat on topic Re:BCC Activation Emails Not Received
djackso1 wrote:

Sorry about that - I am trying the normal built-in BCC function. I also still have the non-functioning Email plugin installed. Perhaps this is the issue?

I will uninstall the non-functioning plugin and see what happens. It can't hurt.


yup.

Please try different addresses as well for BCC, as the core one works fine here.

Beat - Community Builder Team Member

Before posting on forums: Read FAQ thoroughly -- Help us spend more time coding by helping others in this forum, many thanks :)
CB links: Our membership - CBSubs - Templates - Hosting - Forge - Send me a Private Message (PM) only for private/confidential info

Please Log in to join the conversation.

11 years 2 months ago #101063 by djackso1
Replied by djackso1 on topic Re:BCC Activation Emails Not Received
beat wrote:

djackso1 wrote:

Sorry about that - I am trying the normal built-in BCC function. I also still have the non-functioning Email plugin installed. Perhaps this is the issue?

I will uninstall the non-functioning plugin and see what happens. It can't hurt.


yup.

Please try different addresses as well for BCC, as the core one works fine here.


All is working as expected now. I removed the email plugin and also tried a different address in the BCC field. I am now receiving the emails as expected. I probably should have separated those two test cases so I could conclude which was the issue! Oh well, the good news is I have it working. Looking forward to customizing these emails when the next release comes out. Thank you!

Please Log in to join the conversation.

Moderators: beatnantkrileon
Time to create page: 0.432 seconds

Facebook Twitter LinkedIn