JCE Editor and CBSubs

10 years 3 months ago #97923 by joomlabc
Hello,

Everytime I use JCE Editor to enter text for exemple into the custom header for the invoice. The system add this two characters were there is a return carriage : rn

If I save again, the two characters are inserted again rnrn.

For exemple at the begin I have this source HTML code:

[code:1]<h2>[SITENAME]</h2><br /><h3 style="text-align: right;">[SITEURL]</h3><br /><div style="text-align: right;">...[/code:1]

and then after saving I get this one:
[code:1]<h2>[SITENAME]</h2>rn<br /><h3 style="text-align: right;">[SITEURL]</h3>rn<br /><div style="text-align: right;">...[/code:1]

Tutoriels et formations Joomla - www.joomlabc.com
10 years 3 months ago #98202 by beat
Thanks for reporting back.

To be able to quickly reproduce:

- In which Joomla version with which JCE editor version ?
- Does it do same with the default joomla integrated editor ?
- And in HTML mode ?

Thanks.

Added it for investigation.

#1026

Beat - Community Builder Team Member

Before posting on forums: Read FAQ thoroughly -- Help us spend more time coding by helping others in this forum, many thanks :)
CB links: Our membership - CBSubs - Templates - Hosting - Forge - Send me a Private Message (PM) only for private/confidential info
10 years 2 days ago #108377 by joomlabc
Hello,

This concern only the field: Custom header image/html in the General plugin settings section Display and invoice.

In HTML mode no problem but when I use an editor, JCE or TinyMCE this happens again.

Joomla version 1.5.13 and JCE 1.5.3

Tutoriels et formations Joomla - www.joomlabc.com
Moderators: beatnantkrileon
Time to create page: 0.403 seconds
Facebook Twitter Google LinkedIn