SOLVED:Crashes to Admin Login

11 years 4 months ago #98680 by skosloff
Replied by skosloff on topic Re:Crashes to Admin Login
Upgrading Joomla from 1.013 to 1.015 did the trick. Thanks. We have dozens of site running 1.015, but this was our oldest site and we missed the upgrade on it.

BTW, I'm about a third of the way through the manual, and so far I'm VERY impressed with the manual. To some people that might not seem like a big deal, but I think it is.

There are a ton of Joomla extensions out there, and the one thing that most suffer from is a poor instruction guide. I'm thankful that the CB team does not fall into that category.

Please Log in to join the conversation.

11 years 4 months ago #98702 by nant
Replied by nant on topic Re:Crashes to Admin Login
skosloff wrote:

Upgrading Joomla from 1.013 to 1.015 did the trick. Thanks. We have dozens of site running 1.015, but this was our oldest site and we missed the upgrade on it.


Glad the upgrade helped - would be nice to know what the actual problem.

BTW, I'm about a third of the way through the manual, and so far I'm VERY impressed with the manual. To some people that might not seem like a big deal, but I think it is.

There are a ton of Joomla extensions out there, and the one thing that most suffer from is a poor instruction guide. I'm thankful that the CB team does not fall into that category.


THANK YOU!

Please Log in to join the conversation.

Moderators: beatnantkrileon
Time to create page: 0.556 seconds

Facebook Twitter LinkedIn