My Community Template

2 months 20 hours ago - 2 months 20 hours ago #295756 by carlos22
hi, for some reason my community template doesn't fit in the browser. the red lines i drawed show the spaces

any idea how i could fix this?


Attachments:
1 month 4 weeks ago #295782 by krileon
As far as i'm aware it's not supposed to. The template by default has a 20px margin applied to the body tag. You'd need to override that CSS after setting it to use variable width in the MyCommunity template parameters.


Kyle (Krileon)
Community Builder Team Member
Before posting on forums: Read FAQ thoroughly + Read our Documentation + Search the forums
CB links: Documentation - Templates - CBSubs - Hosting - Forge - Incubator - GroupJive
--
If you are a Professional, Developer, or CB Paid Subscriptions subscriber and have a support issue please always post in your respective support forums for best results!
--
If I've missed your support post with a delay of 3 days or greater and are a Professional, Developer, or CBSubs subscriber please send me a private message with your thread and will reply when possible!
--
Please note I am available Monday - Friday from 8:00 AM EST to 4:00 PM EST. I am away on weekends (Saturday and Sunday) and if I've missed your post on or before a weekend after business hours please wait for the next following business day (Monday) and will get to your issue as soon as possible, thank you.
--
My role here is to provide guidance and assistance. I cannot provide custom code for each custom requirement. Please do not inquire me about custom development.
Moderators: beatnantkrileon
Time to create page: 0.168 seconds
Facebook Twitter Google LinkedIn