Update for CB 1.1 to support Fireboard 1.0.3

11 years 9 months ago #48748 by ianrispin
Nick,

Thanks for this.

The extra (missing instruction also helped).

The display of postings is working fine for me.

I can see both my own postings and the postings of other users (when viewing their profile).

However....

The unsubscribe functions (bulk and individual) are not working.

They give me a 404 page error.

My website is www.wikivorce.com

The URL created when i click to single unsubscribe is:

www.wikivorce.com/joomla/component/option,com_comprofiler/task,userProfile/Itemid,246/tab,getforumtab/&fbunsubthread=3097

The URL created when i click to bulk unsubscribe is:

www.wikivorce.com/joomla/component/option,com_comprofiler/task,userProfile/Itemid,246/tab,getforumtab/&fbunsubthread=all

Any idea why this function isn't working 4 me??
11 years 9 months ago #48749 by nant
Yup, you are right - will fix - thanks for noticing and reporting!
11 years 9 months ago #48750 by ianrispin
Just to add i do use Sh404sef.

But i have CB in the excluded list so the URLs
generated are normal joomla SEF urls.
11 years 9 months ago #48775 by kcjeepman
WOW - this solved ALL the problems I was having. Works great for me. Many thanks. Keep up the good work. I'll be donating for sure to keep your fine work going.

-- KC
11 years 9 months ago #48778 by nant
ianrispin wrote:

Just to add i do use Sh404sef.

But i have CB in the excluded list so the URLs
generated are normal joomla SEF urls.



well this URL is not correct:

he URL created when i click to single unsubscribe is:



www.wikivorce.com/joomla/component/option,com_comprofiler/task,userProfile/Itemid,246/ tab,getforumtab/&fbunsubthread=3097
11 years 9 months ago #48791 by wazowski
it seem that I am the only one with this bugs after all...

Post edited by: wazowski, at: 2007/10/26 08:59

J'aime
Moderators: beatnantkrileon
Time to create page: 0.389 seconds
Facebook Twitter Google LinkedIn