Update for CB 1.1 to support Fireboard 1.0.3

11 years 7 months ago #53850 by kenlyle
Fred,
Please let us know if this makes it into FB 1.05

Thanks,
Ken
11 years 7 months ago #54040 by buwatcha
Just checking to see if this is supposed to work with Fireboard 1.0.4?

I've installed it and the "unsubscribe' and "favorite" functions don't work in the profile tab. Also, clicking on either subcribe or favorite on the forum post still takes me to the FB profile area and not the CB profile area.

So, should I not be expecting this to work with FB 1.0.4?
11 years 7 months ago #54041 by buwatcha
Just checking to see if this is supposed to work with Fireboard 1.0.4?

I've installed it and the "unsubscribe' and "favorite" functions don't work in the profile tab. Also, clicking on either subcribe or favorite on the forum post still takes me to the FB profile area and not the CB profile area.

So, should I not be expecting this to work with FB 1.0.4?
11 years 7 months ago #54064 by nant
its obvious that the FB devs made changes to this compared to 1.0.3.
11 years 7 months ago #54177 by Rapunzl
I have Fireboard 1.0.4 installed with Captcha (which is now working perfectly with the subscribed version, thank you very much)... and I'm getting a really messed up tab when selecting the Profile link under Forums. The regular Profile works fine (I don't have any avatars up yet.).

Under the Forum Profile, I have this:

Post edited by: Rapunzl, at: 2008/01/13 00:54

Jamie (Rapunzl)
Community Builder Team Member

Before posting on forums: Read all CB Articles | Specially the FAQ | Help us help you
CB links: Subscribe to CB documentation | [url=http://www.joomlapolis.com/content/view/7363/37/
]Our templates[/url] | [url=http://www.joomlapolis.com/content/blogcategory/61/74/
]Paid Subscriptions[/url] | Get Hosting | Our Forge
Visit my CB Profile

My personal site Rapunzl's Reality always under reconstruction
Attachments:
11 years 7 months ago #54180 by Rapunzl
Rapunzl wrote:

I have Fireboard 1.0.4 installed with Captcha (which is now working perfectly with the subscribed version, thank you very much)... and I'm getting a really messed up tab when selecting the Profile link under Forums. The regular Profile works fine (I don't have any avatars up yet.).

Under the Forum Profile, I have this:

Edited and double-posted (sorry)...

I give up. I can't figure out what size 499 pixels max is. I saved at less than that, but it still says too big. I'm getting a cb.core.php error on line 240 and it's showing UE_FB_VIEWTYPE_THREADED instead of a choice both in the title and dropdown choice. It's also showing the same for ORDERING choices.

Post edited by: Rapunzl, at: 2008/01/13 01:06


Jamie (Rapunzl)
Community Builder Team Member

Before posting on forums: Read all CB Articles | Specially the FAQ | Help us help you
CB links: Subscribe to CB documentation | [url=http://www.joomlapolis.com/content/view/7363/37/
]Our templates[/url] | [url=http://www.joomlapolis.com/content/blogcategory/61/74/
]Paid Subscriptions[/url] | Get Hosting | Our Forge
Visit my CB Profile

My personal site Rapunzl's Reality always under reconstruction
Attachments:
Moderators: beatnantkrileon
Time to create page: 0.395 seconds
Facebook Twitter Google LinkedIn