1.7 Support

7 years 9 months ago - 7 years 9 months ago #173356 by Brefar
Hello,

I would like to try the Funlite template on my site but, I don't know for certain if it will work with Joomla 1.7. So, if I purchase it to try, can I get a refund if it turns out not to work?

Thanks,
Bret
7 years 9 months ago #173715 by Brefar
This was solved in another post. For those of you looking, yes, it is compatible with Joomla 1.7.

Thanks Joomlapolis!

Bret
Moderators: beatnantkrileon
Time to create page: 0.345 seconds
Facebook Twitter Google LinkedIn