uddeIM integration option missing

2 years 2 months ago #281153 by MCMLXV
When I go to the Community Builder>Configuration>Integrations menu on the backend, I'm not seeing the option to integrate UddeIM with CB. The option isn't listed.

I've followed a couple tutorials, and read section 7 of the FAQ. I've installed UddeIM from Joomla's vanilla plugin manager and from CB's plugin manager, but I still dont see the option to integrate UddeIM on the CB Integrations page.

What am I doing wrong?
2 years 2 months ago #281160 by nant

MCMLXV wrote: When I go to the Community Builder>Configuration>Integrations menu on the backend, I'm not seeing the option to integrate UddeIM with CB. The option isn't listed.

I've followed a couple tutorials, and read section 7 of the FAQ. I've installed UddeIM from Joomla's vanilla plugin manager and from CB's plugin manager, but I still dont see the option to integrate UddeIM on the CB Integrations page.

What am I doing wrong?


Please download and study the CB Primer Book from here:
www.joomlapolis.com/component/docman/doc_details/801-cb-20-primer-book-105

It has a section dedicated to uddeIm integration and also points you to video tutorials.
2 years 2 months ago #281172 by MCMLXV
I followed the instructions on page 85 of the Primer Book, section 7 of the UddeIM FAQ, and watched Tutorial #21 on YouTube.

I'm still having an issue...
The screen shown in the video tutorial (#21) at 3:52 differs from the screen I get when following the instructions.
My "CB Plugin>Private Messaging System>Parameters" screen only has 3 options, each a "Enable/Disable" toggle:
Auto Delete
Delete Sent
Delete Received

I'm not seeing the options shown in the video tutorial (specifically, the "PMS Component Type" drop down list).

A screen shot of my Parameters screen is attached.
Attachments:
2 years 2 months ago #281187 by nant
Ah - correct - things have been simplified since CB now just supports the latest uddeIM.
The following user(s) said Thank You: MCMLXV
1 year 4 months ago #292005 by ugochukwu15
hello,
i am having the same issues too. i've gone through the video also your frequently asked questions. how do i resolve the issue so that users on my site can send private messages to each other. i am also missing some parameters from the online tutorials on my uddelm.

Best Regards
Moderators: beatnantslabbikrileon
Time to create page: 0.180 seconds
Facebook Twitter Google LinkedIn