Translation issues

9 years 4 months ago #210780 by hbf1000
Translation issues was created by hbf1000
I prepared a translation package as described in the documentation, chapter 18.2

The installation run fine, althoug the file content was the same as in English.

Then, I translated the string "Access to this content is not allowed without subscription" and tested it on the frontend, but it did not loaded my translation. Double checked, uploaded again but nothing.

On the CB plugin list, I see both pt-BR (which refers to Brazilian Portuguese) and en-GB (provided in download pack) activated.

What should I be doing wrongly ?

Please Log in to join the conversation.

9 years 4 months ago #210799 by nant
Replied by nant on topic Re: Translation issues
Have you also installed a language plugin for CB (pt-BR)?

Please Log in to join the conversation.

9 years 4 months ago #210818 by hbf1000
Replied by hbf1000 on topic Re: Translation issues
Yes

Please Log in to join the conversation.

9 years 4 months ago #210821 by nant
Replied by nant on topic Re: Translation issues

hbf1000 wrote: Yes


Attach both CB and CBSUbs language plugins and I will take a look.

Please Log in to join the conversation.

9 years 3 months ago #210844 by hbf1000
Replied by hbf1000 on topic Re: Translation issues
Translations attached as requested
Attachments:

Please Log in to join the conversation.

9 years 3 months ago #210872 by nant
Replied by nant on topic Re: Translation issues
Please study that chapter again - the cbsubs plugin is wrong.

following filenames have wrong names:

admin_pt-BR.php should be admin_language.php
pt-BR.php should be language.php

also your xml file contents need to be adjusted for these correct names.

Please Log in to join the conversation.

Moderators: beatnantkrileon
Time to create page: 0.184 seconds