Brazilian protuguese updated

12 years 3 months ago #72454 by clickright
Replied by clickright on topic Re:Brazilian protuguese updated
Hi!

1) Installed the plugin - OK
2) Checked if it is published - OK
3) Checked if my Joomla Language was set to Brazilian Portuguese - OK

But CB is still in English... Am I missing something?

Thanks!

Post edited by: clickright, at: 2008/08/27 23:52

Please Log in to join the conversation.

12 years 3 months ago #72716 by Dasmonstrum
Replied by Dasmonstrum on topic Re:Brazilian protuguese updated
ferjoe wrote:

:blush: Sorry folks another fix. Missing ) at line 416
Tested on live site and working

Attachment brazilian_portuguese-fc5f57269f2156aa2d60cae6e1003898.zip not found


Installation completed! thanks

Post edited by: Dasmonstrum, at: 2008/08/30 15:56

Please Log in to join the conversation.

12 years 3 months ago #72718 by Dasmonstrum
Replied by Dasmonstrum on topic Re:Brazilian protuguese updated
clickright wrote:

Hi!

1) Installed the plugin - OK
2) Checked if it is published - OK
3) Checked if my Joomla Language was set to Brazilian Portuguese - OK

But CB is still in English... Am I missing something?

Thanks!

Post edited by: clickright, at: 2008/08/27 23:52


Same here! CB still in English.

Any tip please?

Thanks

Please Log in to join the conversation.

12 years 2 months ago #73854 by mahoutsukai
Replied by mahoutsukai on topic Re:Brazilian protuguese updated
i got this error

Installation filename `brazilian-portuguese` (with .xml) does not match main php file plugin attribute `default_language` in the plugin xml file

Please Log in to join the conversation.

Moderators: beatnantkrileon
Time to create page: 0.458 seconds

Facebook Twitter LinkedIn