Language Translation Not Sent to Paypal

10 years 3 months ago #104499 by beat
Many thanks to report back.

Will try to fix all for CBSubs 1.0.2, to be released really asap.

Beat - Community Builder Team Member

Before posting on forums: Read FAQ thoroughly -- Help us spend more time coding by helping others in this forum, many thanks :)
CB links: Our membership - CBSubs - Templates - Hosting - Forge - Send me a Private Message (PM) only for private/confidential info
10 years 3 months ago #104941 by beat
All up to here fixed for shortly upcoming CBSubs 1.0.2.

Beat - Community Builder Team Member

Before posting on forums: Read FAQ thoroughly -- Help us spend more time coding by helping others in this forum, many thanks :)
CB links: Our membership - CBSubs - Templates - Hosting - Forge - Send me a Private Message (PM) only for private/confidential info
10 years 2 months ago #105115 by carlosleon0615
Hi Beat,

Thanks for trying to fix this quickly for 1.0.2.

I confirm that the issue 1 on my first post in this thread is fixed:

In Paypal, the translation text for the plan title does NOT get passed. Instead, the "place-holder" string is.

Thank you!

However, issue #2 still exists in 1.0.2:

2. As for the invoice, the [ITEM_ALIAS] does Not work when I use it in the "Payment item text:" under the Pricing tab of my plan:
[ITEM_ALIAS] on [SITENAME]
results in: "on MySiteName" (the [ITEM_ALIAS] was replaced with a blank)

I opened a new thread about this under the "Maybe a problem with CBSubs 1.0.2" forum:
[ITEM_ALIAS] doesn't work! Replaced with Blank

As for the payment basket in Paypal, how can we send the Plan ALIAS and Not the Plan Title? I tried using [ITEM_ALIAS] instead of [ITEM_ALIASES] in the global settings but that didn't work.

Regards,

Carlos

Post edited by: carlosleon0615, at: 2009/07/16 10:22
Moderators: beatnantkrileon
Time to create page: 0.596 seconds
Facebook Twitter Google LinkedIn