Critical Security Joomla 3.4.5 released

j345now

 

Our newsletter recipients have already been notified that Joomla 3.4.5 has fixed a critical security vulnerability and that all Joomla 3.2.0 and above webistes need to upgrade to Joomla 3.4.5 immediately.

Community Builder 1.9.1 and 2.0.11 are fully compatible with this new Joomla 3.4.5 release.

CB Team member Beat is on the JSST (Joomla Security Strike Team) and he has been contributing to make this Joomla security release happen. He strongly recommends that every Joomla 3.x website must be upgraded to Joomla 3.4.5 now.

Beat says: "If you have Joomla 3.2.0 or above, stop reading and start upgrading to Joomla 3.4.5, now!"

Please read the official Joomla release announcement and start upgrading.

Facebook Twitter Google LinkedIn