2.0 - Server Error after attempt to send an invite

8 years 2 months ago #156746 by justmebg
I installed the new GroupJive 2.0 tonight - looks great so far!

I attempted to send a user invite, and received this error:
The website encountered an error while retrieving www.freespermdonorregistry.com/index.php?option=com_comprofiler&task=pluginclass&plugin=cbgroupjive&action=groups&func=show&cat=1&grp=1&Itemid=124 . It may be down for maintenance or configured incorrectly.
Here are some suggestions:
Reload this web page later.
HTTP Error 500 (Internal Server Error): An unexpected condition was encountered while the server was attempting to fulfill the request.

This error displays every time I attempt to view that group. I then attempted to invite a user with a username in another group, and the same error happened.

Joomla 1.5.22
CB1.4 RC (updated yesterday)

Google Chrome - error above
Firefox - blank screen
IE9 - Server Error

Beth G
8 years 2 months ago #156747 by justmebg
Also - in the backend, when viewing Users or Invites, the User field is blank.

Beth G
Attachments:
8 years 2 months ago - 8 years 2 months ago #156748 by nant

justmebg wrote: I installed the new GroupJive 2.0 tonight - looks great so far!

I attempted to send a user invite, and received this error:
The website encountered an error while retrieving www.freespermdonorregistry.com/index.php?option=com_comprofiler&task=pluginclass&plugin=cbgroupjive&action=groups&func=show&cat=1&grp=1&Itemid=124 . It may be down for maintenance or configured incorrectly.
Here are some suggestions:
Reload this web page later.
HTTP Error 500 (Internal Server Error): An unexpected condition was encountered while the server was attempting to fulfill the request.

This error displays every time I attempt to view that group. I then attempted to invite a user with a username in another group, and the same error happened.

Joomla 1.5.22
CB1.4 RC (updated yesterday)

Google Chrome - error above
Firefox - blank screen
IE9 - Server Error


Please update to CB 1.4 as RC is older.

Also please check your server error logs.
The following user(s) said Thank You: justmebg
8 years 2 months ago #156751 by justmebg
Got it, the errors are now fixed. The user fields are still blank in the backend, just FYI.

Beth G
Moderators: beatnantkrileon
Time to create page: 0.384 seconds
Facebook Twitter Google LinkedIn