| 
Welcome, Guest

TOPIC: Can't add new field

Can't add new field 2 years 5 months ago #191468

  • olaeblue
  • olaeblue
  • OFFLINE
  • Fresh Boarder
    Fresh Boarder
  • Posts: 16
  • Karma: -
I have upgraded to J2.5 with cb 1.7 and everything seemed fine until I tried to add a new field in field management (www.mywebsite/administrator/index.php?op...Field&view=showField)
When I click the new button I go to a page saying "Direct Access to this location is not allowed." and url is www.mysite/administrator/index.php

Is this a known issue?
The administrator has disabled public write access.

Re: Can't add new field 2 years 5 months ago #191512

  • nant
  • nant
  • ONLINE
  • Administrator
    Administrator
  • Posts: 20861
  • Karma: 801
olaeblue wrote:
I have upgraded to J2.5 with cb 1.7 and everything seemed fine until I tried to add a new field in field management (www.mywebsite/administrator/index.php?op...Field&view=showField)
When I click the new button I go to a page saying "Direct Access to this location is not allowed." and url is www.mysite/administrator/index.php

Is this a known issue?

Please search before posting...

Also you should have read this before upgrading:
www.joomlapolis.com/news/18249-joomla-25-and-life-cycle-guide

Your issue here is that you most likely have a CB plugin installed that is not Joomla 1.7/2.5 compatible.
The administrator has disabled public write access.

Re: Can't add new field 2 years 5 months ago #191524

  • olaeblue
  • olaeblue
  • OFFLINE
  • Fresh Boarder
    Fresh Boarder
  • Posts: 16
  • Karma: -
Hi Nick

I did search and read the article you suggested but there is nothing I can say stating there are any specific known bugs.

I also read your post (www.joomlapolis.com/forum/146-general/18...-hold-me-over#189397) and, possibly wrongly, took that that there were no major back end problems.

As I needed 2.5 for other things I took the plunge.

All the plugins I have worked with 1.7, and the only plugin's I have (except cb ones) are acymailing (3.5.0) & uddeim (2.6), both of which are 2.5 compatible according to their documentation.

If this is fixed in 1.8 then I can probably wait a couple of weeks, but I would stll like to know if others have the same problem with cb1.7 on J2.5.1
Last Edit: 2 years 5 months ago by olaeblue.
The administrator has disabled public write access.

Re: Can't add new field 2 years 5 months ago #191531

  • nant
  • nant
  • ONLINE
  • Administrator
    Administrator
  • Posts: 20861
  • Karma: 801
olaeblue wrote:
Hi Nick

I did search and read the article you suggested but there is nothing I can say stating there are any specific known bugs.

This is the part that addresses your issue:

For those who have Joomla 1.5, the process is somewhat more difficult as the step from 1.5 to 1.7/2.5 is considered as a migration (and not a simple upgrade). Doing your homework is also advised here in order to make sure all your third party extensions that are on your Joomla 1.5 site are also Joomla 2.5 ready.


answer i gave you before is still valid:

Your issue here is that you most likely have a CB plugin installed that is not Joomla 1.7/2.5 compatible.
The administrator has disabled public write access.

Re: Can't add new field 2 years 5 months ago #191570

  • olaeblue
  • olaeblue
  • OFFLINE
  • Fresh Boarder
    Fresh Boarder
  • Posts: 16
  • Karma: -
I was on J1.7.3 before I upgraded, I never had J1.5; the site started on J1.7?? Sorry I can't see how the quote is relevant. I'm not trying to be difficult here, but maybe I'm being unclear in my description.

To be clear I was on J1.7.3 and cb1.7 I upgraded uddeim to 2.6 (1.7 & 2.5 compatible) and checked that acymailing 3.5.0 was 2.5 compatible. Given my understanding of cb1.7's capability on J2.5, I then upgraded to J2.5.

I can't see how any plugin can not be Joomla 1.7/2.5 compatible.
The administrator has disabled public write access.

Re: Can't add new field 2 years 5 months ago #191573

  • nant
  • nant
  • ONLINE
  • Administrator
    Administrator
  • Posts: 20861
  • Karma: 801
olaeblue wrote:
I was on J1.7.3 before I upgraded, I never had J1.5; the site started on J1.7?? Sorry I can't see how the quote is relevant. I'm not trying to be difficult here, but maybe I'm being unclear in my description.

Yes, you left this fact out of your description, so I assumed the worst case.
To be clear I was on J1.7.3 and cb1.7 I upgraded uddeim to 2.6 (1.7 & 2.5 compatible) and checked that acymailing 3.5.0 was 2.5 compatible. Given my understanding of cb1.7's capability on J2.5, I then upgraded to J2.5.

I can't see how any plugin can not be Joomla 1.7/2.5 compatible.

Much clearer now, but my comment still holds.

You have something installed (mist likely a CB Plugin) that is not Joomla 2.5 compatible.

Unpublish one-by-one all non Joomlapolis CB plugins and see if that fixes your issue.
The administrator has disabled public write access.
Time to create page: 0.203 seconds