The CB Arabic Plugin doesn't work correctly.

8 years 8 months ago #152886 by karimlo
I really don't have too many good choices. I am not that good in PHP. If you said 8 to 12 hours, that would translate to 50 hours in my case. :)
I am so frustrated right now that I can't make a good judgment. I am just desperate and regret even picking up Joomla as a solution for this project.

I wasted so much time and effort that I would have better done to pay somebody to make a little php registration form and do a whole website in XHTML and CSS and sleep happy. Now that I jumped, I have to see where I will land. :(
8 years 8 months ago - 8 years 8 months ago #152888 by AlexSmirnov
to get your own Arabic language plug-in, you don't need to know any PHP or SQL. it's all down to your Arabic/English. nothing more.

we can provide you with some detailed documentation and make you our Arabic translation team manager at forge.joomlapolis.com.

please have a look at our already established teams here to see what I mean and let me know, if you are up to it.

AkeebaBackup.RU - безопасность Вашего Community Builder
Не тратьте свое и мое время впустую, - личные сообщения, отправленные без моего приглашения, удаляются без чтения.
8 years 2 months ago #172917 by Mainedc
Did you ever find a resolution to this? We are having the same problem. www.attahrir.net .
8 years 2 months ago #172920 by AlexSmirnov
resolution to what specifically?

AkeebaBackup.RU - безопасность Вашего Community Builder
Не тратьте свое и мое время впустую, - личные сообщения, отправленные без моего приглашения, удаляются без чтения.
8 years 2 months ago #172967 by Mainedc
Any resolution to this?
I am still hoping someone can help. We have the same problem. See attahrir.net
8 years 2 months ago #172968 by Mainedc
We have an arabic language website- when you fill in the registration for community builder (comprofile) it shows ??????. We did delete (today) the arabic language plug in. But it is still doing it (??????) in the fields for some of the items. See title: www.attahrir.net/index.php?option=com_comprofiler&task=userslist&Itemid=54

We have set all the collation to UTF-8 unicode. We also have the same problem with our ads area (almond classified) but the problem with UTF-8 is an issue.
Thanks
Mainedc
Moderators: beatnantkrileon
Time to create page: 0.683 seconds
Facebook Twitter Google LinkedIn