Question on supported plugin (defaults)

9 years 7 months ago #93270 by Nigel_Aves
A quick question on the plugins (especially Fireboard forum).

I was wondering if there are any plans to support Native 1.5.x Joomla plugins?

I was a tad annoyed (though everything is working well I must say) that I had to turn on the legacy mode to support Fireboard and also the Newsletter plugin.

it seems a great shame that CB is native 1.5 but to really get the max out of it you have to go back to legacy mode.

That said. With the documentation in hand I did get the entire site built with CB and Fireboard in just a few hard hours of work.

Great work. I spent a lot of time looking into a "Community" piece of software and I am glad that I choose your wonderful piece of software.

Many Thanks

Nigel Aves
9 years 7 months ago #93274 by nant
Nigel_Aves wrote:

A quick question on the plugins (especially Fireboard forum).

I was wondering if there are any plans to support Native 1.5.x Joomla plugins?

I was a tad annoyed (though everything is working well I must say) that I had to turn on the legacy mode to support Fireboard and also the Newsletter plugin.

it seems a great shame that CB is native 1.5 but to really get the max out of it you have to go back to legacy mode.

That said. With the documentation in hand I did get the entire site built with CB and Fireboard in just a few hard hours of work.

Great work. I spent a lot of time looking into a "Community" piece of software and I am glad that I choose your wonderful piece of software.

Many Thanks

Nigel Aves


CB 1.2 is native.

Fireboard is not.
Yanc is not.

You need legacy enabled for Fireboard and Yanc components.

Fireboard is now Kunena and is on route to becoming native.

FYI: the actual CB plugins for these 2 are native!

Post edited by: nant, at: 2009/03/30 09:25
9 years 7 months ago #93506 by Nigel_Aves
I was not aware that Kunena was a branch (or continuation) of Fireboard.

Did the upgrade last night to Kunena and it's working perfectly. They expect to have a native version ready soon, it's their next priority.

I've noticed though that the "Forums" tab id profiles is no longer working. No surprises there.

Is there a way of getting these to work with Kunena?

Nigel
Moderators: beatnantkrileon
Time to create page: 0.377 seconds
Facebook Twitter Google LinkedIn