[solved] Can't install into joomla

12 years 6 months ago #14444 by martijn189
OK no problem, did not read your last post in time, i have registred an account in your forum you can delete it if you like. My username was "connector" You can delete it by going to the administrative panel and then choose the user manager search for my username and then choose to delete it.

Good luck with your site.

CB3PD Developer assistent - phpBB Connector plugin
10 years 9 months ago #57072 by compusolver
I have been a programmer since the eighties. I currently specialize in PHP/MySQL (and have for the past six years). I only mention this to show where I am coming from when I say that this CB Connector - "PHPBB Connector Plugin" is - in my opinion, a piece of junk.

After two attempts to install into a Joomla 1.0 (Joomla! 1.0.13 Stable [ Sunglow ] 21 July 2007 16:00 UTC) following the instructions step-by-step. When I got the aforementioned xml missing file error on two attempts (and yes I was installing from the CB component page), I finally resorted to ftp to get the files and folders uploaded, which got me past that error only to find new errors.

I could examine all the code and make corrections if I had the time to spend but it will be easier to write my own plug-in to bridge PHPBB with Joomla's users. If a PHP developer has this much trouble with this extension, how can you expect users to handle it? I think it should be removed until it is properly fixed.
10 years 9 months ago #57077 by nant
compusolver wrote:

I have been a programmer since the eighties. I currently specialize in PHP/MySQL (and have for the past six years). I only mention this to show where I am coming from when I say that this CB Connector - "PHPBB Connector Plugin" is - in my opinion, a piece of junk.

After two attempts to install into a Joomla 1.0 (Joomla! 1.0.13 Stable [ Sunglow ] 21 July 2007 16:00 UTC) following the instructions step-by-step. When I got the aforementioned xml missing file error on two attempts (and yes I was installing from the CB component page), I finally resorted to ftp to get the files and folders uploaded, which got me past that error only to find new errors.

I could examine all the code and make corrections if I had the time to spend but it will be easier to write my own plug-in to bridge PHPBB with Joomla's users. If a PHP developer has this much trouble with this extension, how can you expect users to handle it? I think it should be removed until it is properly fixed.


Responding to a year old thread is very misleading.

If you have a problem, start a new thread and post as much details as possible.

I have installed the CB Connector successfully and have played with it.
10 years 9 months ago #57103 by geeffland
compusolver wrote:

I have been a programmer since the eighties. I currently specialize in PHP/MySQL (and have for the past six years). I only mention this to show where I am coming from when I say that this CB Connector - "PHPBB Connector Plugin" is - in my opinion, a piece of junk.

After two attempts to install into a Joomla 1.0 (Joomla! 1.0.13 Stable [ Sunglow ] 21 July 2007 16:00 UTC) following the instructions step-by-step. When I got the aforementioned xml missing file error on two attempts (and yes I was installing from the CB component page), I finally resorted to ftp to get the files and folders uploaded, which got me past that error only to find new errors.

I could examine all the code and make corrections if I had the time to spend but it will be easier to write my own plug-in to bridge PHPBB with Joomla's users. If a PHP developer has this much trouble with this extension, how can you expect users to handle it? I think it should be removed until it is properly fixed.


Not sure what to tell you... I have been programming since the 70's starting on a TRS-80... not that length of programming means much... I think that fact that you have not posted any previous bug issues and that this component has been downloaded over 3000 times indicates that maybe there is something wrong with your server, etc... ( I am assuming that the CB Component page you mention is in fact the CB Plugin Management page )

I am assuming that someone as experienced as yourself would not mind posting more info with the bug such as php version, CB Connector version, MySql Version, Server OS, relevant php settings... you know the basic stuff you need to diagnose a problem. If you have gone thru the ZIP file you probably noticed that the XML file is in there...

If you post some info I would be glad to help you even though you just trash talked me and my software.

Greg

CB3PD Developer - CB Connector (formerly phpBB Connector) plugin
Moderators: beatnantgeefflandmartijn189krileon
Time to create page: 0.386 seconds
Facebook Twitter Google LinkedIn