CBSubs GPL 4.0.1 released

cbsubs401 

CBSubs GPL Paid Subscriptions 4.0.1 is here and CB 2.0.10+ compatible!
It is available for download by all CBSubs/Dev subscribers.

 

As promised in our CBSubs GPL 4.0 release announcement we have now switched processes and provide continuous integration (nightly builds) and quick maintenance releases.

This is a maintenance release that fixes 11 bugs (see discussion thread for details) and also adds the following 3 features:

  • Better filtering with multi-select plan subscription selector in CB User Manager
  • Existing subscriptions no longer display initial plan duration and only show expiration date
  • More choices for plan durations

CBSubs GPL 4.0.1 requires CB 2.0.10+ (nightly build of CB is recommended) and the CBSubs GPL 4.0 manual is still valid.

The upgrade process is a simple install over (take full backup first) of all needed elements. All your configuration settings are kept.

Discuss this release announcement on forums.

Facebook Twitter Google LinkedIn