Autojoin not working

7 years 5 months ago #190080 by Miguel1971
Hello we are developing a website for alumni of a school. I created CBgroupjive groups for each year and I created a Autojoin field showing ok in fronted register form but its not appears on backend user profile.
When the user registers and clicks a group-year will not save it in to your profile. When I change the field to required and the user clicks and submit the form a message appears: ...field mandatory!

CB 1.7.1
CBgroupjive 2.4
joomla 1.7.2

Please help! :(
sorry for my english! :whistle:
7 years 5 months ago #190091 by krileon
Yeah it's a bug, it's fixed for next release. For now don't set auto join fields as required.


Kyle (Krileon)
Community Builder Team Member
Before posting on forums: Read FAQ thoroughly + Read our Documentation + Search the forums
CB links: Documentation - Templates - CBSubs - Hosting - Forge - Incubator - GroupJive
--
If you are a Professional, Developer, or CB Paid Subscriptions subscriber and have a support issue please always post in your respective support forums for best results!
--
If I've missed your support post with a delay of 3 days or greater and are a Professional, Developer, or CBSubs subscriber please send me a private message with your thread and will reply when possible!
--
Please note I am available Monday - Friday from 8:00 AM EST to 4:00 PM EST. I am away on weekends (Saturday and Sunday) and if I've missed your post on or before a weekend after business hours please wait for the next following business day (Monday) and will get to your issue as soon as possible, thank you.
--
My role here is to provide guidance and assistance. I cannot provide custom code for each custom requirement. Please do not inquire me about custom development.
7 years 5 months ago #190110 by Miguel1971
This happens to me with the normal field also (not required and required). In fact I need not required. Is the bug with the two types of fields?
When you publish the next release?
Thanks.
7 years 5 months ago #190299 by krileon
Two types of fields? No idea, am only aware of this issue when using the the GJ Auto Join field while set to required. What other fields are having the same issue?


Kyle (Krileon)
Community Builder Team Member
Before posting on forums: Read FAQ thoroughly + Read our Documentation + Search the forums
CB links: Documentation - Templates - CBSubs - Hosting - Forge - Incubator - GroupJive
--
If you are a Professional, Developer, or CB Paid Subscriptions subscriber and have a support issue please always post in your respective support forums for best results!
--
If I've missed your support post with a delay of 3 days or greater and are a Professional, Developer, or CBSubs subscriber please send me a private message with your thread and will reply when possible!
--
Please note I am available Monday - Friday from 8:00 AM EST to 4:00 PM EST. I am away on weekends (Saturday and Sunday) and if I've missed your post on or before a weekend after business hours please wait for the next following business day (Monday) and will get to your issue as soon as possible, thank you.
--
My role here is to provide guidance and assistance. I cannot provide custom code for each custom requirement. Please do not inquire me about custom development.
7 years 5 months ago #190309 by Miguel1971
GJ Auto Join not required. I have the same problem with not required.
When is published the next release or should I to upgrade my subscription?
7 years 5 months ago #190503 by krileon
Next release is already in RC testing for professional subscribers. Once stable will be released to advanced subscribers.


Kyle (Krileon)
Community Builder Team Member
Before posting on forums: Read FAQ thoroughly + Read our Documentation + Search the forums
CB links: Documentation - Templates - CBSubs - Hosting - Forge - Incubator - GroupJive
--
If you are a Professional, Developer, or CB Paid Subscriptions subscriber and have a support issue please always post in your respective support forums for best results!
--
If I've missed your support post with a delay of 3 days or greater and are a Professional, Developer, or CBSubs subscriber please send me a private message with your thread and will reply when possible!
--
Please note I am available Monday - Friday from 8:00 AM EST to 4:00 PM EST. I am away on weekends (Saturday and Sunday) and if I've missed your post on or before a weekend after business hours please wait for the next following business day (Monday) and will get to your issue as soon as possible, thank you.
--
My role here is to provide guidance and assistance. I cannot provide custom code for each custom requirement. Please do not inquire me about custom development.
Moderators: beatnantkrileon
Time to create page: 0.412 seconds
Facebook Twitter Google LinkedIn