pop up fb ok/ login-pass and no reaction...

6 years 4 months ago #226401 by adomi
Hi,
joomla 2.59
fb 2.0.1 ( last one ?)
link site :adomiseniors.com

issue:
click on fb button, id-pass in popup fb, ok, but after nothing happened.
If i click again on fb, popup appear disappear..

Any help will be nice.
6 years 4 months ago #226442 by krileon
Latest release is 3.0.2, please upgrade.


Kyle (Krileon)
Community Builder Team Member
Before posting on forums: Read FAQ thoroughly + Read our Documentation + Search the forums
CB links: Documentation - Templates - CBSubs - Hosting - Forge - Incubator - GroupJive
--
If you are a Professional, Developer, or CB Paid Subscriptions subscriber and have a support issue please always post in your respective support forums for best results!
--
If I've missed your support post with a delay of 3 days or greater and are a Professional, Developer, or CBSubs subscriber please send me a private message with your thread and will reply when possible!
--
Please note I am available Monday - Friday from 8:00 AM EST to 4:00 PM EST. I am away on weekends (Saturday and Sunday) and if I've missed your post on or before a weekend after business hours please wait for the next following business day (Monday) and will get to your issue as soon as possible, thank you.
--
My role here is to provide guidance and assistance. I cannot provide custom code for each custom requirement. Please do not inquire me about custom development.
6 years 4 months ago #226443 by adomi
i'm in fb 2.0.1 because of i'm still in 1.8 ( all plugin/compoment coimptabilities)

There's no risk to upgrade in 1.9 ? because of your fb 3.0.2 is only available for the 1.9 cb ??
6 years 4 months ago #226529 by krileon
Older releases are not going to work. Facebook has done API changes. You need to upgrade. There's no risk upgrading from 1.8 to 1.9, but to be safe always make a backup before upgrading.


Kyle (Krileon)
Community Builder Team Member
Before posting on forums: Read FAQ thoroughly + Read our Documentation + Search the forums
CB links: Documentation - Templates - CBSubs - Hosting - Forge - Incubator - GroupJive
--
If you are a Professional, Developer, or CB Paid Subscriptions subscriber and have a support issue please always post in your respective support forums for best results!
--
If I've missed your support post with a delay of 3 days or greater and are a Professional, Developer, or CBSubs subscriber please send me a private message with your thread and will reply when possible!
--
Please note I am available Monday - Friday from 8:00 AM EST to 4:00 PM EST. I am away on weekends (Saturday and Sunday) and if I've missed your post on or before a weekend after business hours please wait for the next following business day (Monday) and will get to your issue as soon as possible, thank you.
--
My role here is to provide guidance and assistance. I cannot provide custom code for each custom requirement. Please do not inquire me about custom development.
6 years 4 months ago #226559 by adomi
Hi,

Ok, nice. I updated, but it changed nothing, same behavior.
fb connection popup, credential, think... and nothing, i'm not connect.

Register: activate
Usergroup: individual( custom)
Approval: no
Confirmation: no
Linking: activate
Login
First Redirect: comprofiler
Redirect: comprofiler
6 years 4 months ago #226560 by adomi
fb 3.0.2
and cb 1.9
Moderators: beatnantkrileon
Time to create page: 0.383 seconds
Facebook Twitter Google LinkedIn