[SOLVED] Unexpected -- Duplicate entry 'xxxatyyy.com' for key 'user_email' --

1 year 2 weeks ago - 1 year 2 weeks ago #322355 by ducky13
Sometimes, when I want to make a modification in a user profile, I get this message when I save my changes :
Duplicate entry 'xxxatyyy.com' for key 'user_email'
As I understand this error message it would mean that the user's e-mail address already exist, but after checking my data base I don't find any doublons in joomla "__users" table.
Any idea from where this problem could come ?
thanks for your help in anticipation !

Please Log in to join the conversation.

1 year 2 weeks ago #322361 by krileon
user_email database column doesn't exist in Joomla or CB. You likely have a 3rd party extension trying to update its own user database causing that. Check if you've any 3rd party User plugins in Extensions > Plugins and unpublish them then see if issue goes away.


Kyle (Krileon)
Community Builder Team Member
Before posting on forums: Read FAQ thoroughly + Read our Documentation + Search the forums
CB links: Documentation - Localization - CB Quickstart - CB Paid Subscriptions - Add-Ons - Forge
--
If you are a Professional, Developer, or CB Paid Subscriptions subscriber and have a support issue please always post in your respective support forums for best results!
--
If I've missed your support post with a delay of 3 days or greater and are a Professional, Developer, or CBSubs subscriber please send me a private message with your thread and will reply when possible!
--
Please note I am available Monday - Friday from 8:00 AM CST to 4:00 PM CST. I am away on weekends (Saturday and Sunday) and if I've missed your post on or before a weekend after business hours please wait for the next following business day (Monday) and will get to your issue as soon as possible, thank you.
--
My role here is to provide guidance and assistance. I cannot provide custom code for each custom requirement. Please do not inquire me about custom development.

Please Log in to join the conversation.

1 year 2 weeks ago #322369 by ducky13
Found it !
It was a problem between Hikashop clients list and Joomla users list via the plugin "Hikashop User Synchonization".
Thanks a lot for your help !
The following user(s) said Thank You: krileon

Please Log in to join the conversation.

Moderators: beatnantkrileon
Time to create page: 0.177 seconds

Facebook Twitter LinkedIn