CB 2.4.7 breaks Joomla 3.4.6 Site

11 months 4 weeks ago #322780 by dosloros
CB 2.4.7 breaks Joomla 3.4.6 Site was created by dosloros
Greetings all... I am running a Joomla 3.4.6 website and want to install Community Builder. I installed latest CB 2.4.7 and when I add Login module it breaks the website. I can remove the Login module and the site returns to normal. I have tried updating the site to latest Joomla version but that breaks the site and I can't recover it... have to reinstall a backup of the site.

I understand that CB version 2.0.15 works well with Joomla 3.4.6 and I am trying to locate this older version to install on my website. Can anyone tell me where to find CB 2.0.15?

Appreciate any help you can give with this issue.

Please Log in to join the conversation.

11 months 4 weeks ago #322798 by krileon
Replied by krileon on topic CB 2.4.7 breaks Joomla 3.4.6 Site
Why are you using Joomla 3.4.6? Please update to 3.9.24. Your install is significantly out of date. There has been several vulnerability fixes in Joomla since 3.4.6. We do not provide 2.0.15 anymore. We only provide releases so far back. The CB Login Module breaking your site also isn't very descriptive; it's breaking your site how exactly?


Kyle (Krileon)
Community Builder Team Member
Before posting on forums: Read FAQ thoroughly + Read our Documentation + Search the forums
CB links: Documentation - Localization - CB Quickstart - CB Paid Subscriptions - Add-Ons - Forge
--
If you are a Professional, Developer, or CB Paid Subscriptions subscriber and have a support issue please always post in your respective support forums for best results!
--
If I've missed your support post with a delay of 3 days or greater and are a Professional, Developer, or CBSubs subscriber please send me a private message with your thread and will reply when possible!
--
Please note I am available Monday - Friday from 8:00 AM CST to 4:00 PM CST. I am away on weekends (Saturday and Sunday) and if I've missed your post on or before a weekend after business hours please wait for the next following business day (Monday) and will get to your issue as soon as possible, thank you.
--
My role here is to provide guidance and assistance. I cannot provide custom code for each custom requirement. Please do not inquire me about custom development.

Please Log in to join the conversation.

11 months 4 weeks ago #322799 by dosloros
Replied by dosloros on topic CB 2.4.7 breaks Joomla 3.4.6 Site
Hi krileon... Thanks for responding. I'm using 3.4.6 because when I update to 3.9.24 my site front end and back end are no longer accessible. I get white screens with error messages on both. I would like to update but I haven't been able to make it work... When I add a CB Login module to the site the front end is no longer accessible, it turns white with a blue button that says "Go Back Home". and the button doesn't work. I included a screen shot of the what appears in place of the website. In the Chrome browser tab it says 0 - Error: 0.

Any suggestions as to what causes this and how I might correct the problem? I would be happy to provide any further information that would help.

Attachments:

Please Log in to join the conversation.

11 months 4 weeks ago #322802 by krileon
Replied by krileon on topic CB 2.4.7 breaks Joomla 3.4.6 Site

I'm using 3.4.6 because when I update to 3.9.24 my site front end and back end are no longer accessible.

Then you got much bigger problems than just updating CB. Probably a 3rd party extension loading through a Joomla system plugin as that'd be the only way it can globally impact everything. Check your server error logs to see if there's any fatal errors.


Kyle (Krileon)
Community Builder Team Member
Before posting on forums: Read FAQ thoroughly + Read our Documentation + Search the forums
CB links: Documentation - Localization - CB Quickstart - CB Paid Subscriptions - Add-Ons - Forge
--
If you are a Professional, Developer, or CB Paid Subscriptions subscriber and have a support issue please always post in your respective support forums for best results!
--
If I've missed your support post with a delay of 3 days or greater and are a Professional, Developer, or CBSubs subscriber please send me a private message with your thread and will reply when possible!
--
Please note I am available Monday - Friday from 8:00 AM CST to 4:00 PM CST. I am away on weekends (Saturday and Sunday) and if I've missed your post on or before a weekend after business hours please wait for the next following business day (Monday) and will get to your issue as soon as possible, thank you.
--
My role here is to provide guidance and assistance. I cannot provide custom code for each custom requirement. Please do not inquire me about custom development.

Please Log in to join the conversation.

Moderators: beatnantkrileon
Time to create page: 0.205 seconds

Facebook Twitter LinkedIn