[#7374] Install problems via Upload Package File Tab

9 months 2 weeks ago - 9 months 2 weeks ago #308945 by adgilcan
Hi

On both my main CB install and now the CB Search Bot install I am unable to successfully upload the package from my hard drive. I get two messages. One says "Installation of the component was successful." but the other "Nothing to install." And, indeed, nothing appears to have been installed. I managed to install the main CB core from the web but I don't have that option with CB Search Bot, do I?

Are you able to help?


Thanks

D
Attachments:
9 months 2 weeks ago #308967 by krileon
Installs perfectly fine in my tests. Are any other extensions installing? Have you tried using install from web? Download latest CB from our downloads page below and directly install the downloaded zip file. Do not unpackage it.

www.joomlapolis.com/downloads


Kyle (Krileon)
Community Builder Team Member
Before posting on forums: Read FAQ thoroughly + Read our Documentation + Search the forums
CB links: Documentation - Templates - CBSubs - Hosting - Forge - Incubator - GroupJive
--
If you are a Professional, Developer, or CB Paid Subscriptions subscriber and have a support issue please always post in your respective support forums for best results!
--
If I've missed your support post with a delay of 3 days or greater and are a Professional, Developer, or CBSubs subscriber please send me a private message with your thread and will reply when possible!
--
Please note I am available Monday - Friday from 8:00 AM EST to 4:00 PM EST. I am away on weekends (Saturday and Sunday) and if I've missed your post on or before a weekend after business hours please wait for the next following business day (Monday) and will get to your issue as soon as possible, thank you.
--
My role here is to provide guidance and assistance. I cannot provide custom code for each custom requirement. Please do not inquire me about custom development.
9 months 2 weeks ago - 9 months 2 weeks ago #308971 by adgilcan
Thanks

As I said both the main CB Builder file (pkg_communitybuilder_2.3.0+build.2018.11.14.17.11.06.182d2f2a2.zip) and the CBSearch Bot files (cbsearchbot_2.1.0+2018.09.05.zip) DO NOT install using the "Upload Package File" tab.

I have tried clearing the cache and rebooting my computer to no effect. I have installed other extensions in the meantime.

I did manage to successfully install Community Builder from the web but that option is not available for CBSearch Bot is it?. If it is, would you mind giving me the URL because I am getting errors such as:

"Error
Unable to find install package"

I have just downloaded the latest CB from your link and tried to install it but I get the same error. It did install via the Web tab. I do believe it is a problem of yours because plenty of other extensions install no problem (the file size limit is set to 24M by the way). My main desire, however, is to get a working version of CBSearch Bot. If you can give me a URL to upload that via, or publish it so that it can be installed from the web, I'd be extremely grateful.

Thanks


D
9 months 2 weeks ago #308980 by krileon
Unzip the downloaded package and install the zip file in the /extensions/packages folder. This will bypass the package installer. Beyond that I don't know what more to tell you. I'm unable to confirm any issues with the installation packages of which have no changed for a very long time and the installer behavior is unchanged in Joomla it self. It's possible your server is blocking the upload via some form of security.


Kyle (Krileon)
Community Builder Team Member
Before posting on forums: Read FAQ thoroughly + Read our Documentation + Search the forums
CB links: Documentation - Templates - CBSubs - Hosting - Forge - Incubator - GroupJive
--
If you are a Professional, Developer, or CB Paid Subscriptions subscriber and have a support issue please always post in your respective support forums for best results!
--
If I've missed your support post with a delay of 3 days or greater and are a Professional, Developer, or CBSubs subscriber please send me a private message with your thread and will reply when possible!
--
Please note I am available Monday - Friday from 8:00 AM EST to 4:00 PM EST. I am away on weekends (Saturday and Sunday) and if I've missed your post on or before a weekend after business hours please wait for the next following business day (Monday) and will get to your issue as soon as possible, thank you.
--
My role here is to provide guidance and assistance. I cannot provide custom code for each custom requirement. Please do not inquire me about custom development.
9 months 2 weeks ago #308981 by adgilcan
Thank you

Could you give me a little more information, please? Are you referring to the /extensions/packages folder which I have just unzipped? And do you want me to move the file 007_cbsearch20180905.zip from the plugins folder to the packages folder? I am referring to CBSearch Bot here.

I am confused - having never done this before.

Thanks for your help
9 months 2 weeks ago - 9 months 2 weeks ago #308993 by adgilcan
I extracted the file 007_cbsearch20180905.zip and used the "Upload Package File" tab to install it. All appeared to go well but there is no record of the plugin in Joomla.

Is this likely to have worked, and how do I now use the plugin, please?


D
Moderators: beatnantkrileon
Time to create page: 0.409 seconds
Facebook Twitter Google LinkedIn