Regristation error

5 days 7 hours ago #318676 by torsten1608
Hello everybody,


I have a problem with the new registration.


The first would be that no Captca is shown to me, even though the plugin is installed and activated.


I found nothing more in the settings for the Captca.


I get the error message as shown in the picture, because no captcha is displayed.


The latest version of community Builder is also installed.


Thank you for reading
Attachments:
5 days 1 hour ago #318685 by krileon
Joomla captcha does not work on CBs registration form. If you need captcha you will need CB AntiSpam. Be sure Joomlas captcha on the user component is disabled in Users > Manage > Options so it doesn't block CB registrations.


Kyle (Krileon)
Community Builder Team Member
Before posting on forums: Read FAQ thoroughly + Read our Documentation + Search the forums
CB links: Documentation - Templates - CBSubs - Hosting - Forge - Incubator - GroupJive
--
If you are a Professional, Developer, or CB Paid Subscriptions subscriber and have a support issue please always post in your respective support forums for best results!
--
If I've missed your support post with a delay of 3 days or greater and are a Professional, Developer, or CBSubs subscriber please send me a private message with your thread and will reply when possible!
--
Please note I am available Monday - Friday from 8:00 AM EST to 4:00 PM EST. I am away on weekends (Saturday and Sunday) and if I've missed your post on or before a weekend after business hours please wait for the next following business day (Monday) and will get to your issue as soon as possible, thank you.
--
My role here is to provide guidance and assistance. I cannot provide custom code for each custom requirement. Please do not inquire me about custom development.
5 days 43 minutes ago - 5 days 42 minutes ago #318686 by torsten1608

krileon wrote: Joomla captcha does not work on CBs registration form. If you need captcha you will need CB AntiSpam. Be sure Joomlas captcha on the user component is disabled in Users > Manage > Options so it doesn't block CB registrations.


I don´t need a captcha on registration and it is disabled.

But it doesn´t work :-(

Best regards

Attachments:
5 days 35 minutes ago #318687 by krileon
Then I've no idea what you have installed that's blocking registration. Review your installed 3rd party plugins in Extensions > Plugins as it'd likely have to be a 3rd party plugin acting on Joomla user store event. Could be a 3rd party plugin in CB > Plugin Management as well if you installed any.


Kyle (Krileon)
Community Builder Team Member
Before posting on forums: Read FAQ thoroughly + Read our Documentation + Search the forums
CB links: Documentation - Templates - CBSubs - Hosting - Forge - Incubator - GroupJive
--
If you are a Professional, Developer, or CB Paid Subscriptions subscriber and have a support issue please always post in your respective support forums for best results!
--
If I've missed your support post with a delay of 3 days or greater and are a Professional, Developer, or CBSubs subscriber please send me a private message with your thread and will reply when possible!
--
Please note I am available Monday - Friday from 8:00 AM EST to 4:00 PM EST. I am away on weekends (Saturday and Sunday) and if I've missed your post on or before a weekend after business hours please wait for the next following business day (Monday) and will get to your issue as soon as possible, thank you.
--
My role here is to provide guidance and assistance. I cannot provide custom code for each custom requirement. Please do not inquire me about custom development.
4 days 23 hours ago #318689 by torsten1608
Hi,

now i have disabled CB and the registration is ok and it works.

Have you an Idea what´s hapend?

This Plugins are installed


And tis are all extensions from CB

Attachments:
4 days 23 hours ago #318690 by krileon
Your error message isn't in English so I've no idea what it even says exactly to see if the error is even being output by core Joomla or CB. It is very likely a extension you've installed or something you've configured in Joomla. Joomla does not check captcha if it's disabled in the users component.


Kyle (Krileon)
Community Builder Team Member
Before posting on forums: Read FAQ thoroughly + Read our Documentation + Search the forums
CB links: Documentation - Templates - CBSubs - Hosting - Forge - Incubator - GroupJive
--
If you are a Professional, Developer, or CB Paid Subscriptions subscriber and have a support issue please always post in your respective support forums for best results!
--
If I've missed your support post with a delay of 3 days or greater and are a Professional, Developer, or CBSubs subscriber please send me a private message with your thread and will reply when possible!
--
Please note I am available Monday - Friday from 8:00 AM EST to 4:00 PM EST. I am away on weekends (Saturday and Sunday) and if I've missed your post on or before a weekend after business hours please wait for the next following business day (Monday) and will get to your issue as soon as possible, thank you.
--
My role here is to provide guidance and assistance. I cannot provide custom code for each custom requirement. Please do not inquire me about custom development.
Moderators: beatnantkrileon
Time to create page: 0.459 seconds