Joomla4

2 months 1 week ago #333283 by borja
Joomla4 was created by borja
Hello
I´m migrating from J3 to j4. I´ve got the following options in the CB Login Module that are not working properly. The layout of the authentication form is not working properly:Username Input Label : I would like to see and icon and text and i can only see the icon. Not icon appears as i´ve got for j3. (see the attach)

In advance options i´ve got a module class suffix define in both joomla3 and joomla4 and in joomla 4 is not working.

 
Attachments:

Please Log in to join the conversation.

2 months 1 week ago #333305 by krileon
Replied by krileon on topic Joomla4
Switch your site to Joomla 4 default Cassiopeia template and see if your issue persists. Your Joomla 3 template is not going to be compatible with Joomla 4 so you will need a new template and recommend using default for the time being.


Kyle (Krileon)
Community Builder Team Member
Before posting on forums: Read FAQ thoroughly + Read our Documentation + Search the forums
CB links: Documentation - Localization - CB Quickstart - CB Paid Subscriptions - Add-Ons - Forge
--
If you are a Professional, Developer, or CB Paid Subscriptions subscriber and have a support issue please always post in your respective support forums for best results!
--
If I've missed your support post with a delay of 3 days or greater and are a Professional, Developer, or CBSubs subscriber please send me a private message with your thread and will reply when possible!
--
Please note I am available Monday - Friday from 8:00 AM CST to 4:00 PM CST. I am away on weekends (Saturday and Sunday) and if I've missed your post on or before a weekend after business hours please wait for the next following business day (Monday) and will get to your issue as soon as possible, thank you.
--
My role here is to provide guidance and assistance. I cannot provide custom code for each custom requirement. Please do not inquire me about custom development.

Please Log in to join the conversation.

Moderators: beatnantkrileon
Time to create page: 0.160 seconds