Auto action on registration

2 months 6 days ago #337516 by martynf
Auto action on registration was created by martynf
Hi,
I have created an auto action where upon user registration it sets a field value to "1" this works perfectly, however when a user updates their profile it then sets this value back to "0"
I have toggled the "translation" button as was suggested elsewhere but the behavoir continues, can you help please?

Please Log in to join the conversation.

2 months 6 days ago #337517 by krileon
Replied by krileon on topic Auto action on registration
I cannot help you with paid products without an active subscription. Recommend renewing then posting in the support forums.


Kyle (Krileon)
Community Builder Team Member
Before posting on forums: Read FAQ thoroughly + Read our Documentation + Search the forums
CB links: Documentation - Localization - CB Quickstart - CB Paid Subscriptions - Add-Ons - Forge
--
If you are a Professional, Developer, or CB Paid Subscriptions subscriber and have a support issue please always post in your respective support forums for best results!
--
If I've missed your support post with a delay of 3 days or greater and are a Professional, Developer, or CBSubs subscriber please send me a private message with your thread and will reply when possible!
--
Please note I am available Monday - Friday from 8:00 AM CST to 4:00 PM CST. I am away on weekends (Saturday and Sunday) and if I've missed your post on or before a weekend after business hours please wait for the next following business day (Monday) and will get to your issue as soon as possible, thank you.
--
My role here is to provide guidance and assistance. I cannot provide custom code for each custom requirement. Please do not inquire me about custom development.

Please Log in to join the conversation.

Moderators: beatnantkrileon
Time to create page: 0.216 seconds

Facebook Twitter LinkedIn