listings...

9 years 1 month ago #179581 by Nijssen
listings... was created by Nijssen
Hi,

i created in CB 1.7 2 userlistings, users and instructors. Then i go to menu manager and add a new menu item. I click, new, select menu item type and i choose under comprofiler the option ''Users lists''. Back in the screen where i can click on select the logout action menu item type is shown and i can not select the list number for instructors...

please advise,

best regards,

John

ps. the attachment shows the option 'users list' selected and in the dark area the result.
Attachments:

Please Log in to join the conversation.

9 years 1 month ago #179601 by beat
Replied by beat on topic Re: listings...
This is unfortunately a known and acknowledged bug of Joomla 1.7.0+1.7.1, where a patch I proposed has been rejected, and no clear indication of wished fix have been made since months:
joomlacode.org/gf/project/joomla/tracker/?action=TrackerItemEdit&tracker_item_id=23697

You are welcome to propose a different patch to Joomla tracker, or participate there. Maybe you have more luck ? ;)

Beat - Community Builder Team Member

Before posting on forums: Read FAQ thoroughly -- Help us spend more time coding by helping others in this forum, many thanks :)
CB links: Our membership - CBSubs - Templates - Hosting - Forge - Send me a Private Message (PM) only for private/confidential info

Please Log in to join the conversation.

9 years 1 month ago #179623 by jojo12
Replied by jojo12 on topic Re: listings...
I have joomla 1.7.1, cb1.7
My solution to get a menu with my speciallist:
After creating the new list, I get an address in bottom of listmanager. I copy this address. I go to joomla menumanager and choose url extern. I then paste the internal address I copied in the address and save. OK. (My english is not the best, but when I understood your problem, then that's it. It's not a fine solution, but one way to go.)
The following user(s) said Thank You: Nijssen

Please Log in to join the conversation.

9 years 1 month ago #179657 by krileon
Replied by krileon on topic Re: listings...
We've the below bug ticket to keep track of the issue, all fix proposals are absolutely welcome. Unfortunately our fix as Beat has pointed out was rejected.

forge.joomlapolis.com/issues/2276

Some extensions appear to have resolved it, but I've yet to review how.


Kyle (Krileon)
Community Builder Team Member
Before posting on forums: Read FAQ thoroughly + Read our Documentation + Search the forums
CB links: Documentation - Localization - CB Quickstart - CB Paid Subscriptions - Add-Ons - Forge
--
If you are a Professional, Developer, or CB Paid Subscriptions subscriber and have a support issue please always post in your respective support forums for best results!
--
If I've missed your support post with a delay of 3 days or greater and are a Professional, Developer, or CBSubs subscriber please send me a private message with your thread and will reply when possible!
--
Please note I am available Monday - Friday from 8:00 AM CST to 4:00 PM CST. I am away on weekends (Saturday and Sunday) and if I've missed your post on or before a weekend after business hours please wait for the next following business day (Monday) and will get to your issue as soon as possible, thank you.
--
My role here is to provide guidance and assistance. I cannot provide custom code for each custom requirement. Please do not inquire me about custom development.

Please Log in to join the conversation.

9 years 1 month ago #179671 by Nijssen
Replied by Nijssen on topic Re: listings...
As a workarround it work fine. I now have 3 menu-items in 3 different listings.

Hoping that Joomla also comes with the right bugfix !

Please Log in to join the conversation.

Moderators: beatnantkrileon
Time to create page: 0.461 seconds