[SOLVED] CB Conditionals 3.0.10 causes error

8 years 9 months ago #233356 by matthiasbehrends
Replied by matthiasbehrends on topic CB Conditionals 3.0.10 causes error
thx for quick reply - am a bit under pressure with this project...

indeed getting this upon profile save:

Resource interpreted as Font but transferred with MIME type font/woff: " themes.googleusercontent.com/static/fonts/gildadisplay/v1/8yAVUZLLZ3wb7dSsjix0CLL95gww2ifOu31tFZtEfvs.woff ". profile:201
Uncaught ReferenceError: cbjQuery is not defined profile:170
Uncaught TypeError: Object [object Object] has no method 'tooltip'

Please Log in to join the conversation.

8 years 9 months ago #233361 by matthiasbehrends
Replied by matthiasbehrends on topic CB Conditionals 3.0.10 causes error
Upon backend user profile change getting:

Notice: Undefined property: moscomprofilerUser::$cb_verifiedimg in [...]/components/com_comprofiler/plugin/user/plug_cbcore/cb.core.php on line 2443

Please Log in to join the conversation.

8 years 9 months ago #233363 by krileon
Replied by krileon on topic CB Conditionals 3.0.10 causes error
The font issue is irrelevant, but the below is extremely critical.
Uncaught ReferenceError: cbjQuery is not defined profile:170

Basically this means CBs jQuery isn't working at all. Did you replace CBs jQuery files or tamper with CBs core jQuery usage at all? Are you using one of them silly compression extensions? If using a compression extension disable it. If tampered with CBs jQuery in any way then please install CB over top of it self to revert any core changes.


Kyle (Krileon)
Community Builder Team Member
Before posting on forums: Read FAQ thoroughly + Read our Documentation + Search the forums
CB links: Documentation - Localization - CB Quickstart - CB Paid Subscriptions - Add-Ons - Forge
--
If you are a Professional, Developer, or CB Paid Subscriptions subscriber and have a support issue please always post in your respective support forums for best results!
--
If I've missed your support post with a delay of 3 days or greater and are a Professional, Developer, or CBSubs subscriber please send me a private message with your thread and will reply when possible!
--
Please note I am available Monday - Friday from 8:00 AM CST to 4:00 PM CST. I am away on weekends (Saturday and Sunday) and if I've missed your post on or before a weekend after business hours please wait for the next following business day (Monday) and will get to your issue as soon as possible, thank you.
--
My role here is to provide guidance and assistance. I cannot provide custom code for each custom requirement. Please do not inquire me about custom development.

Please Log in to join the conversation.

8 years 9 months ago #233367 by matthiasbehrends
Replied by matthiasbehrends on topic CB Conditionals 3.0.10 causes error
None of the two.

Template has a "Enable SqueezeBox" - but I guess thats something completely different... sorry, dummy with jQuery...

Please Log in to join the conversation.

8 years 9 months ago #233369 by krileon
Replied by krileon on topic CB Conditionals 3.0.10 causes error
You've something installed breaking the jQuery entirely. You'll need to review your install and see what you've installed that could be breaking it. Typically first place to check is to go through 3rd party Joomla system plugins within Extensions > Plug-in Manager. If disabling all 3rd party system plugins doesn't solve it then try disabling 3rd party CB plugins within CB > Plugin Management. If after doing that it's still erroring you can PM backend super administrator login credentials and will take a look.


Kyle (Krileon)
Community Builder Team Member
Before posting on forums: Read FAQ thoroughly + Read our Documentation + Search the forums
CB links: Documentation - Localization - CB Quickstart - CB Paid Subscriptions - Add-Ons - Forge
--
If you are a Professional, Developer, or CB Paid Subscriptions subscriber and have a support issue please always post in your respective support forums for best results!
--
If I've missed your support post with a delay of 3 days or greater and are a Professional, Developer, or CBSubs subscriber please send me a private message with your thread and will reply when possible!
--
Please note I am available Monday - Friday from 8:00 AM CST to 4:00 PM CST. I am away on weekends (Saturday and Sunday) and if I've missed your post on or before a weekend after business hours please wait for the next following business day (Monday) and will get to your issue as soon as possible, thank you.
--
My role here is to provide guidance and assistance. I cannot provide custom code for each custom requirement. Please do not inquire me about custom development.

Please Log in to join the conversation.

8 years 9 months ago #233375 by matthiasbehrends
Replied by matthiasbehrends on topic CB Conditionals 3.0.10 causes error

krileon wrote: You'll need to review your install and see what you've installed that could be breaking it.


De-activated all 3rd party plugins sequentially - but no change.

Not using 3rd party CB plugins - just the native ones. De-activation of CB Conditionals alleviates the error - but this is expected as it uses jQuery and probably does not cause the error in this case i guess... PMming data now - thanks a lot in advance - hopefully other users get something out of this experience as well...

Please Log in to join the conversation.

Moderators: beatnantkrileon
Time to create page: 0.159 seconds

Facebook Twitter LinkedIn