forgot login does not send email

2 days 19 hours ago #303818 by Marcobbay
I just sent you admin info
1 day 23 hours ago #303834 by krileon
Have reviewed your install and I don't see anything in CB it self blocking the email. Appears to be blocked at your mail server or is being rejected by recipient mailers. Mass mailer emails for example immediately get flagged as spam for your domain in my tests. Suggest contacting your host and have them check mail server logs to see if they're being blocked. Registration and forgot login emails all never arrived in my tests.


Kyle (Krileon)
Community Builder Team Member
Before posting on forums: Read FAQ thoroughly + Read our Documentation + Search the forums
CB links: Documentation - Templates - CBSubs - Hosting - Forge - Incubator - GroupJive
--
If you are a Professional, Developer, or CB Paid Subscriptions subscriber and have a support issue please always post in your respective support forums for best results!
--
If I've missed your support post with a delay of 3 days or greater and are a Professional, Developer, or CBSubs subscriber please send me a private message with your thread and will reply when possible!
--
Please note I am available Monday - Friday from 8:00 AM EST to 4:00 PM EST. I am away on weekends (Saturday and Sunday) and if I've missed your post on or before a weekend after business hours please wait for the next following business day (Monday) and will get to your issue as soon as possible, thank you.
--
My role here is to provide guidance and assistance. I cannot provide custom code for each custom requirement. Please do not inquire me about custom development.
Moderators: beatnantkrileon
Time to create page: 0.151 seconds
Facebook Twitter Google LinkedIn