Duplicate New user sign up notification sent for an activated account...

1 day 19 hours ago #318748 by hmpress
I am having an issue with New User Sign Up Notifications randomly being sent for a user who has previously been activated. Any ideas on the cause? Some are records that have been activated several years prior to the sending of the notification.

CB Version: 2.4.5+build.2020.05.07.21.35.06.e8f8a6125

PHP Built On: Linux server
Database Type: mysql
Database Version: 5.5.5-10.1.44-MariaDB
PHP Version: 7.2.28
Joomla! Version: Joomla! 3.9.18 Stable [ Amani ] 21-April-2020 19:30 GMT
4 hours 26 minutes ago #318754 by krileon
The new user activated notification sent to CB Moderators? Are you sure it's CBs email being sent? Can't think of any reason for that unless they became unconfirmed or unapproved then were confirmed or approved.


Kyle (Krileon)
Community Builder Team Member
Before posting on forums: Read FAQ thoroughly + Read our Documentation + Search the forums
CB links: Documentation - Templates - CBSubs - Hosting - Forge - Incubator - GroupJive
--
If you are a Professional, Developer, or CB Paid Subscriptions subscriber and have a support issue please always post in your respective support forums for best results!
--
If I've missed your support post with a delay of 3 days or greater and are a Professional, Developer, or CBSubs subscriber please send me a private message with your thread and will reply when possible!
--
Please note I am available Monday - Friday from 8:00 AM EST to 4:00 PM EST. I am away on weekends (Saturday and Sunday) and if I've missed your post on or before a weekend after business hours please wait for the next following business day (Monday) and will get to your issue as soon as possible, thank you.
--
My role here is to provide guidance and assistance. I cannot provide custom code for each custom requirement. Please do not inquire me about custom development.
Moderators: beatnantkrileon
Time to create page: 0.401 seconds

Facebook Twitter LinkedIn