[SOLVED] CB Activity Error on update but no errors on page

2 months 3 weeks ago #326320 by krileon
Sounds like it installed successfully then at the XML error happened after installation. Does it still do this even when attempting to install CB Activity over the top of itself?


Kyle (Krileon)
Community Builder Team Member
Before posting on forums: Read FAQ thoroughly + Read our Documentation + Search the forums
CB links: Documentation - Localization - CB Quickstart - CB Paid Subscriptions - Add-Ons - Forge
--
If you are a Professional, Developer, or CB Paid Subscriptions subscriber and have a support issue please always post in your respective support forums for best results!
--
If I've missed your support post with a delay of 3 days or greater and are a Professional, Developer, or CBSubs subscriber please send me a private message with your thread and will reply when possible!
--
Please note I am available Monday - Friday from 8:00 AM CST to 4:00 PM CST. I am away on weekends (Saturday and Sunday) and if I've missed your post on or before a weekend after business hours please wait for the next following business day (Monday) and will get to your issue as soon as possible, thank you.
--
My role here is to provide guidance and assistance. I cannot provide custom code for each custom requirement. Please do not inquire me about custom development.

Please Log in to join the conversation.

2 months 3 weeks ago #326329 by micheleq
Yes, I get the same exact error.

Please Log in to join the conversation.

2 months 2 weeks ago #326357 by krileon
Please PM backend super user login credentials and will take a look.


Kyle (Krileon)
Community Builder Team Member
Before posting on forums: Read FAQ thoroughly + Read our Documentation + Search the forums
CB links: Documentation - Localization - CB Quickstart - CB Paid Subscriptions - Add-Ons - Forge
--
If you are a Professional, Developer, or CB Paid Subscriptions subscriber and have a support issue please always post in your respective support forums for best results!
--
If I've missed your support post with a delay of 3 days or greater and are a Professional, Developer, or CBSubs subscriber please send me a private message with your thread and will reply when possible!
--
Please note I am available Monday - Friday from 8:00 AM CST to 4:00 PM CST. I am away on weekends (Saturday and Sunday) and if I've missed your post on or before a weekend after business hours please wait for the next following business day (Monday) and will get to your issue as soon as possible, thank you.
--
My role here is to provide guidance and assistance. I cannot provide custom code for each custom requirement. Please do not inquire me about custom development.
The following user(s) said Thank You: micheleq

Please Log in to join the conversation.

2 months 2 weeks ago #326382 by micheleq
Thank you Kyle,
At this point I think best to just let it be, as other issues have come up for me that need attention and this is not generating any errors that I can see. If when I test for next month's updates it still shows, I'll see about tackling it then.
Thanks,
Tomás
The following user(s) said Thank You: krileon

Please Log in to join the conversation.

2 months 1 week ago #326478 by kdave321
I am getting a similar error:
System Information
Joomla: 3.10.2
Community Builder: 2.6.2
PHP: 7.4.23
Database: mysql 5.5.5-10.5.10-MariaDB

Package
File: 036_plug_cbactivity_5.0.0+build.2021.08.20.13.40.22.585140ed5.zip
Log:
SyntaxError: JSON.parse: unexpected character at line 1 column 1 of the JSON data

I downloaded the previous package *plug_cbactivity_5.0.0+build.2021.08.04.13.56.33.26370dee3.zip" and installed manually with no errors, then tried again with latest and got the same JSON parse error.
I diff'd the 2 packages and do not see what might cause the error.

Please Log in to join the conversation.

2 months 1 week ago #326483 by krileon
What browser are you using? Did the update install despite the error? If the update didn't actually install please PM backend super user login credentials and will take a look.


Kyle (Krileon)
Community Builder Team Member
Before posting on forums: Read FAQ thoroughly + Read our Documentation + Search the forums
CB links: Documentation - Localization - CB Quickstart - CB Paid Subscriptions - Add-Ons - Forge
--
If you are a Professional, Developer, or CB Paid Subscriptions subscriber and have a support issue please always post in your respective support forums for best results!
--
If I've missed your support post with a delay of 3 days or greater and are a Professional, Developer, or CBSubs subscriber please send me a private message with your thread and will reply when possible!
--
Please note I am available Monday - Friday from 8:00 AM CST to 4:00 PM CST. I am away on weekends (Saturday and Sunday) and if I've missed your post on or before a weekend after business hours please wait for the next following business day (Monday) and will get to your issue as soon as possible, thank you.
--
My role here is to provide guidance and assistance. I cannot provide custom code for each custom requirement. Please do not inquire me about custom development.

Please Log in to join the conversation.

Moderators: beatnantkrileon
Time to create page: 0.227 seconds

Facebook Twitter LinkedIn