importer - error: No user to import

8 years 10 months ago #171575 by michaedt
I'm trying to import my users into cbsubs by using the access levels feature. I select the desired access level and then select the corresponding plan. But when I try to import I get a dialog box that says "importer - error: No user to import".
I double checked the user manager to confirm that I have over 1000 users for one access level and 400 for another. Any ideas.

Joomla 1.7
CB 1.7
cbsubs 1.2.2
8 years 9 months ago #172328 by krileon
Are you selecting a custom usergroup or a default usergroup such as "Registered"? If possible please provide a screenshot of your usergroup setup within Joomla so we can attempt to duplicate the scenario. Custom usergroups at this point are rather "hit or miss" as in sometimes they work and other times they don't; we're still working through better supporting J1.6/J1.7 ACL.


Kyle (Krileon)
Community Builder Team Member
Before posting on forums: Read FAQ thoroughly + Read our Documentation + Search the forums
CB links: Documentation - Templates - CBSubs - Hosting - Forge - Incubator - GroupJive
--
If you are a Professional, Developer, or CB Paid Subscriptions subscriber and have a support issue please always post in your respective support forums for best results!
--
If I've missed your support post with a delay of 3 days or greater and are a Professional, Developer, or CBSubs subscriber please send me a private message with your thread and will reply when possible!
--
Please note I am available Monday - Friday from 8:00 AM EST to 4:00 PM EST. I am away on weekends (Saturday and Sunday) and if I've missed your post on or before a weekend after business hours please wait for the next following business day (Monday) and will get to your issue as soon as possible, thank you.
--
My role here is to provide guidance and assistance. I cannot provide custom code for each custom requirement. Please do not inquire me about custom development.
8 years 6 months ago #182916 by audiownersclub
was there ever any solution found to this?

i've just updated my site via 'jupdate' to J1.7.2, using cb subs 1.2.2 and cb 1.7.1

there were a few issues with database fields etc that i sorted out using the cb tools. however i still get this error when trying to import subscriptions too

the user group i was testing with is the superuser group which currently has only myself in it. the plan i'm trying to import the subscription to is tied to a custom user group
8 years 6 months ago #184062 by gcornil@me.com
Hello,

I have the same problem.
I can not assign a group to a subscription.





:S
Attachments:
8 years 5 months ago #185407 by dougbuchan
I have this same issue
I imported users from my J1.5 site into the default Registered ACL group. CB subs had not been used before.

Now on my J1.7 site I have CB Subs and I have the same error as above when trying to import all my registered users into my CB subs plan.

I have also tried via CSV import of the user ID's and get a blank white webpage.

So I can not import any members. Site is live. Could use help ASAP. Thanks

Doug Buchan
Buchan Consulting LLC
www.BuchaConsulting.com
8 years 5 months ago #185416 by audiownersclub
well unfortunately i'm still at a loss as to whats going on with this and there's been no support on this issue that i can see. i like yourself doug was desperate to get this sorted out for our club site, however it was not to be. i've had to resolve this issue by moving our memberships to an alternative membership component.
Moderators: beatnantkrileon
Time to create page: 0.486 seconds