activity photo not showing correctly

5 months 1 week ago #302829 by Ezrach
Hi, I can not find the other post i started for this,

I hoped the update would fix this issue but did not

Pictures on the activity screen when in pop up mode, the pictures dont show correctly and there is no place to comment etc on the right hand side.

any ideas would be greatly appreciated.

fully updated joomla, helix 3

Attachments:
5 months 1 week ago #302839 by krileon
Looks like the CSS didn't load or something is conflicting with the styling. Ensure everything is up to date, clear Joomla cache, and switch to default Joomla protostar template to see if issue persists.


Kyle (Krileon)
Community Builder Team Member
Before posting on forums: Read FAQ thoroughly + Read our Documentation + Search the forums
CB links: Documentation - Templates - CBSubs - Hosting - Forge - Incubator - GroupJive
--
If you are a Professional, Developer, or CB Paid Subscriptions subscriber and have a support issue please always post in your respective support forums for best results!
--
If I've missed your support post with a delay of 3 days or greater and are a Professional, Developer, or CBSubs subscriber please send me a private message with your thread and will reply when possible!
--
Please note I am available Monday - Friday from 8:00 AM EST to 4:00 PM EST. I am away on weekends (Saturday and Sunday) and if I've missed your post on or before a weekend after business hours please wait for the next following business day (Monday) and will get to your issue as soon as possible, thank you.
--
My role here is to provide guidance and assistance. I cannot provide custom code for each custom requirement. Please do not inquire me about custom development.
The following user(s) said Thank You: Ezrach
Moderators: beatnantkrileon
Time to create page: 0.380 seconds
Facebook Twitter Google LinkedIn