[SOLVED] Joomla 3.8.6 sessions

7 months 5 days ago - 6 months 2 weeks ago #303024 by Ezrach
Fully updated Joomla and CB, helix 3 template, on a fresh install.

All my Joomla sites running the newest Joomla are stacking up users and admins and seems to be an issue with sessions, this new Joomla update said it fixed those issues and it does,

But CB plugin jquery error, and makes the site run very slow.

here is the error code
jquery-2.2.4.min.js?v=a5ebfec3e056be21:3 GET www.successors.ca/index.php?option=com_comprofiler&view=pluginclass&plugin=cbactivity&action=notifications&func=button&stream=8b82f4ac1ad2202d4df78c3c6bfad672&Itemid=179&format=raw 401 (Unauthorized)
send @ jquery-2.2.4.min.js?v=a5ebfec3e056be21:3
ajax @ jquery-2.2.4.min.js?v=a5ebfec3e056be21:3
g @ jquery.cbactivity.min.js?v=7141d301925560e3:1
h.actinHandler @ jquery.cbactivity.min.js?v=7141d301925560e3:1
dispatch @ jquery-2.2.4.min.js?v=a5ebfec3e056be21:2
y.handle @ jquery-2.2.4.min.js?v=a5ebfec3e056be21:2
trigger @ jquery-2.2.4.min.js?v=a5ebfec3e056be21:3
e.event.trigger @ jquery.migrate.min.js?v=a5ebfec3e056be21:1
(anonymous) @ jquery-2.2.4.min.js?v=a5ebfec3e056be21:3
each @ jquery-2.2.4.min.js?v=a5ebfec3e056be21:1
each @ jquery-2.2.4.min.js?v=a5ebfec3e056be21:1
trigger @ jquery-2.2.4.min.js?v=a5ebfec3e056be21:3
p.fn.(anonymous function) @ jquery-2.2.4.min.js?v=a5ebfec3e056be21:3
(anonymous) @ jquery.cbactivity.min.js?v=7141d301925560e3:1
each @ jquery-2.2.4.min.js?v=a5ebfec3e056be21:1
a @ jquery.cbactivity.min.js?v=7141d301925560e3:1
09:42:36.946


the update fixed the sessions yet makes the site run very slow,

Just wanted to bring this to CB attention
7 months 4 days ago - 7 months 4 days ago #303034 by Ezrach
The update that you just released fixed this issue, yet a new one popped up,

I have a strange error only on the pages with the activity stream being displayed,

GET www.omnipotence.ca/index.php/treatise/claim/of-the-ancient-english-tenures-5/images/logo/omnipotence___280316.png 500 (Internal Server Error) cb-profile:3567

and it get worse, I have a VPS, with 2 sites running Joomla and CB, and this error from omnipotence is the same error I am getting on successors, ( both are on separate cpanels)

here is the error from successors, yet no links are going to omnipotence.

GET www.omnipotence.ca/index.php/treatise/understanding/images/logo/omnipotence___280316.png 500 (Internal Server Error) cb-profile.html:839

this is slowing both sites down, this issue started after update of successors.ca above, and seems to have affected successors.ca before updating omnipotence.ca, I updated omnipotence.ca to see if that would correct this issue but did not.

both are fully updated and have no outstanding updates.
7 months 4 days ago #303038 by krileon
Looks like an image that doesn't exist is trying to load. Based off the path it's a logo, but the path is wrong; seams like you supplied it as a relative path. Suggest checking your template settings and making sure the logo path you've supplied is correct as relative paths should begin with a forward slash. Example as follows is what your logo path would be.

/images/logo/omnipotence___280316.png

No idea what that'd have to do with CB Activity unless you linked to it in CB Activity. You can either delete the post the image is in or look into an optimization extension like JCH Optimizer that provides Image Lazy Loading. Shouldn't slow down your site beyond making it seam like it's still loading until the HTTP request for the image times out.


Kyle (Krileon)
Community Builder Team Member
Before posting on forums: Read FAQ thoroughly + Read our Documentation + Search the forums
CB links: Documentation - Templates - CBSubs - Hosting - Forge - Incubator - GroupJive
--
If you are a Professional, Developer, or CB Paid Subscriptions subscriber and have a support issue please always post in your respective support forums for best results!
--
If I've missed your support post with a delay of 3 days or greater and are a Professional, Developer, or CBSubs subscriber please send me a private message with your thread and will reply when possible!
--
Please note I am available Monday - Friday from 8:00 AM EST to 4:00 PM EST. I am away on weekends (Saturday and Sunday) and if I've missed your post on or before a weekend after business hours please wait for the next following business day (Monday) and will get to your issue as soon as possible, thank you.
--
My role here is to provide guidance and assistance. I cannot provide custom code for each custom requirement. Please do not inquire me about custom development.
6 months 2 weeks ago #303404 by Ezrach
fixed thank you for your help
The following user(s) said Thank You: krileon
Moderators: beatnantkrileon
Time to create page: 0.392 seconds
Facebook Twitter Google LinkedIn