Substitutions not working in Connections language override

4 months 2 days ago #303092 by boyjahq
I am trying to change the text string for

CONNECTIONS_YOUR_CONNECTION_REQUEST_WITH_USER_IS_PENDING

As it is now, the string is:

Your connection request with [user] is pending acceptance

I want to replace [user] with [username], but when I do that, the rendered result is the text " [username]". The only substitution that seems to work for this language string is [user]. How can I get username to show up here instead of that little avatar picture of the user?
4 months 11 hours ago #303111 by krileon
It's not passed through substitutions. [user] is just a replacement specifically for that string to insert the avatar. You won't be able to supply anything other than [user].


Kyle (Krileon)
Community Builder Team Member
Before posting on forums: Read FAQ thoroughly + Read our Documentation + Search the forums
CB links: Documentation - Templates - CBSubs - Hosting - Forge - Incubator - GroupJive
--
If you are a Professional, Developer, or CB Paid Subscriptions subscriber and have a support issue please always post in your respective support forums for best results!
--
If I've missed your support post with a delay of 3 days or greater and are a Professional, Developer, or CBSubs subscriber please send me a private message with your thread and will reply when possible!
--
Please note I am available Monday - Friday from 8:00 AM EST to 4:00 PM EST. I am away on weekends (Saturday and Sunday) and if I've missed your post on or before a weekend after business hours please wait for the next following business day (Monday) and will get to your issue as soon as possible, thank you.
--
My role here is to provide guidance and assistance. I cannot provide custom code for each custom requirement. Please do not inquire me about custom development.
Moderators: beatnantkrileon
Time to create page: 0.137 seconds
Facebook Twitter Google LinkedIn