Updating language files STILL does not update language files...

2 months 1 week ago #305092 by boyjahq
Every time there is an update for language files under Install From Web tab of CB, clicking the update button results in some kind of work that ends with a message that the update was a success. However, those updates still show as being available under the Install From Web tab and the language files show no indication of being updated (based on version number).
2 months 1 week ago #305100 by krileon
Ensure CB it self is completely up to date as CB is responsible for trying to match installed plugins against available downloads. If issue persists please let us know exactly what language plugins are doing this.


Kyle (Krileon)
Community Builder Team Member
Before posting on forums: Read FAQ thoroughly + Read our Documentation + Search the forums
CB links: Documentation - Templates - CBSubs - Hosting - Forge - Incubator - GroupJive
--
If you are a Professional, Developer, or CB Paid Subscriptions subscriber and have a support issue please always post in your respective support forums for best results!
--
If I've missed your support post with a delay of 3 days or greater and are a Professional, Developer, or CBSubs subscriber please send me a private message with your thread and will reply when possible!
--
Please note I am available Monday - Friday from 8:00 AM EST to 4:00 PM EST. I am away on weekends (Saturday and Sunday) and if I've missed your post on or before a weekend after business hours please wait for the next following business day (Monday) and will get to your issue as soon as possible, thank you.
--
My role here is to provide guidance and assistance. I cannot provide custom code for each custom requirement. Please do not inquire me about custom development.
Moderators: beatnantkrileon
Time to create page: 0.371 seconds
Facebook Twitter Google LinkedIn