clicking button "Get CB Plugins from CB team" yields a 404 page not found error

2 months 2 weeks ago - 2 months 2 weeks ago #305969 by boyjahq
On page "Community Builder: New Install CB Plugin" clicking button "Get CB Plugins from CB team" yields a 404 page not found error

www.joomlapolis.com/cb-solutions?pk_campaign=in-cb&pk_kwd=get-plugin-button



And the "Browse third-party plugins on the JED" button takes us to the Community Builder extension page, rather than a list of 3rd party extensions that work with Community Builder
Attachments:
2 months 2 weeks ago #305978 by krileon
Thanks for letting us know. Should be working fine now.


Kyle (Krileon)
Community Builder Team Member
Before posting on forums: Read FAQ thoroughly + Read our Documentation + Search the forums
CB links: Documentation - Templates - CBSubs - Hosting - Forge - Incubator - GroupJive
--
If you are a Professional, Developer, or CB Paid Subscriptions subscriber and have a support issue please always post in your respective support forums for best results!
--
If I've missed your support post with a delay of 3 days or greater and are a Professional, Developer, or CBSubs subscriber please send me a private message with your thread and will reply when possible!
--
Please note I am available Monday - Friday from 8:00 AM EST to 4:00 PM EST. I am away on weekends (Saturday and Sunday) and if I've missed your post on or before a weekend after business hours please wait for the next following business day (Monday) and will get to your issue as soon as possible, thank you.
--
My role here is to provide guidance and assistance. I cannot provide custom code for each custom requirement. Please do not inquire me about custom development.
The following user(s) said Thank You: nant
Moderators: beatnantkrileon
Time to create page: 0.375 seconds
Facebook Twitter Google LinkedIn