You are required to reset your password before proceeding.

1 year 1 month ago #306053 by bins
My colleague set up a new member yesterday and when they logged in they got the message above.

I have never seen this before - is it a new feature?
1 year 1 month ago - 1 year 1 month ago #306055 by bins
I have logged in as the user and it is taking them to the K2 Contributor profile but I cannot see why.

All new members should first go to /cbprofileedit/userdetails!

I have tried changing the password (as user and admin) and it keeps giving the same message!
1 year 1 month ago #306056 by bins
I deleted the user and re-entered the details and all is now fine, but still worried about how this issue occurred!
1 year 1 month ago #306057 by bins
Ok, more details as I have been able to replicate the issue, that was not there a few days ago.

My colleague sets up new members s follows:
In admin, create new user
In front end, login as admin, find new member and upgrade, confirming payment details and receipt of funds at the end.

If I create a new member in the front end, when I am not logged in, all works OK.
1 year 1 month ago #306060 by krileon
Are you using CB > User Management to create your users? Do not use Users > Manage as it causes Joomla and CB to go out of sync with one another. Ensure the Reset Password field is not set to Yes when creating a user if you do not want to force the new user to supply their own password.


Kyle (Krileon)
Community Builder Team Member
Before posting on forums: Read FAQ thoroughly + Read our Documentation + Search the forums
CB links: Documentation - Templates - CBSubs - Hosting - Forge - Incubator - GroupJive
--
If you are a Professional, Developer, or CB Paid Subscriptions subscriber and have a support issue please always post in your respective support forums for best results!
--
If I've missed your support post with a delay of 3 days or greater and are a Professional, Developer, or CBSubs subscriber please send me a private message with your thread and will reply when possible!
--
Please note I am available Monday - Friday from 8:00 AM EST to 4:00 PM EST. I am away on weekends (Saturday and Sunday) and if I've missed your post on or before a weekend after business hours please wait for the next following business day (Monday) and will get to your issue as soon as possible, thank you.
--
My role here is to provide guidance and assistance. I cannot provide custom code for each custom requirement. Please do not inquire me about custom development.
1 year 1 month ago #306062 by bins
Yes, we are using CB user, not J! to set up new users.

I never noticed/knew there was reset pw switch, but this has never been an issue before (I assume it was switched to no).

Why can't the user and admin change the pw and why doesn't it go to the CB user page to allow change (it would not leave the K2 user page)?
Moderators: beatnantkrileon
Time to create page: 0.394 seconds
Facebook Twitter Google LinkedIn