[SOLVED] after update: Images in Gallery are to big

2 months 1 week ago - 1 month 4 weeks ago #316341 by zahmundzornig
I made an Joomla and CB update. Now all Images in the users gallery are to big. There is no image overview with thumbnails. What happen there with the update? How can I change to the old image overview?

Thank you!

www.zahmundzornig.de thanx joomlapolis for the great work and support!
Build with CB: www.jaii.de
Attachments:
2 months 1 week ago #316342 by krileon
Are you using a custom CB Gallery plugin template? Revert to default within CB Gallery > Parameters > General and see if your issue persists. If already using the default check if you're using any custom CSS that applies to CB Gallery. CB Gallery should look like the following.

Profile Gallery: demo.cbdemosites.com/demos/cb-gallery
Gallery Bot: demo.cbdemosites.com/demos/cb-gallery/cb-gallery-bot
Gallery Module: demo.cbdemosites.com/demos/cb-gallery/cb-gallery-module


Kyle (Krileon)
Community Builder Team Member
Before posting on forums: Read FAQ thoroughly + Read our Documentation + Search the forums
CB links: Documentation - Templates - CBSubs - Hosting - Forge - Incubator - GroupJive
--
If you are a Professional, Developer, or CB Paid Subscriptions subscriber and have a support issue please always post in your respective support forums for best results!
--
If I've missed your support post with a delay of 3 days or greater and are a Professional, Developer, or CBSubs subscriber please send me a private message with your thread and will reply when possible!
--
Please note I am available Monday - Friday from 8:00 AM EST to 4:00 PM EST. I am away on weekends (Saturday and Sunday) and if I've missed your post on or before a weekend after business hours please wait for the next following business day (Monday) and will get to your issue as soon as possible, thank you.
--
My role here is to provide guidance and assistance. I cannot provide custom code for each custom requirement. Please do not inquire me about custom development.
1 month 4 weeks ago - 1 month 4 weeks ago #316495 by zahmundzornig
You are right, the following css code is responsible for the big images in the gallery view:

.cb_template .col-sm-4 {
flex: 0 0 100%;
max-width: 100%;
}

I Integrated this code because the user list grid view need this. Enclosed you can see the view with and without this code.
Any ideas how I can solve this: small gallery overview and user list grid with a center view?

without code:


with code:

www.zahmundzornig.de thanx joomlapolis for the great work and support!
Build with CB: www.jaii.de
Attachments:
1 month 4 weeks ago #316498 by krileon
Your userlist issue is fixed in latest build release. No CSS changes necessary to fix it. You should be able to updated to latest build release and remove your CSS change.

The workaround was to use 2 columns in your userlist instead of 1 and put all your fields in the second column as the first columns column size was being applied twice when not using the canvas grid behavior.

Be careful in the future when making CSS changes like that since they apply to all of CB; your CSS should always use more specific classes to apply to only what you want it to.


Kyle (Krileon)
Community Builder Team Member
Before posting on forums: Read FAQ thoroughly + Read our Documentation + Search the forums
CB links: Documentation - Templates - CBSubs - Hosting - Forge - Incubator - GroupJive
--
If you are a Professional, Developer, or CB Paid Subscriptions subscriber and have a support issue please always post in your respective support forums for best results!
--
If I've missed your support post with a delay of 3 days or greater and are a Professional, Developer, or CBSubs subscriber please send me a private message with your thread and will reply when possible!
--
Please note I am available Monday - Friday from 8:00 AM EST to 4:00 PM EST. I am away on weekends (Saturday and Sunday) and if I've missed your post on or before a weekend after business hours please wait for the next following business day (Monday) and will get to your issue as soon as possible, thank you.
--
My role here is to provide guidance and assistance. I cannot provide custom code for each custom requirement. Please do not inquire me about custom development.
1 month 4 weeks ago - 1 month 4 weeks ago #316502 by zahmundzornig
Ok, great. But when I remove this code, I have the wrong view.



Cache is empty, system is up to date: Joomla 3.9.15, CB 2.4.3.
All plugins are up to date.

www.zahmundzornig.de thanx joomlapolis for the great work and support!
Build with CB: www.jaii.de
Attachments:
1 month 4 weeks ago #316506 by krileon
You need to install the latest build release. You've the latest stable release installed.


Kyle (Krileon)
Community Builder Team Member
Before posting on forums: Read FAQ thoroughly + Read our Documentation + Search the forums
CB links: Documentation - Templates - CBSubs - Hosting - Forge - Incubator - GroupJive
--
If you are a Professional, Developer, or CB Paid Subscriptions subscriber and have a support issue please always post in your respective support forums for best results!
--
If I've missed your support post with a delay of 3 days or greater and are a Professional, Developer, or CBSubs subscriber please send me a private message with your thread and will reply when possible!
--
Please note I am available Monday - Friday from 8:00 AM EST to 4:00 PM EST. I am away on weekends (Saturday and Sunday) and if I've missed your post on or before a weekend after business hours please wait for the next following business day (Monday) and will get to your issue as soon as possible, thank you.
--
My role here is to provide guidance and assistance. I cannot provide custom code for each custom requirement. Please do not inquire me about custom development.
The following user(s) said Thank You: nant
Moderators: beatnantkrileon
Time to create page: 0.478 seconds

Facebook Twitter LinkedIn