Problems receiving a payment

1 month 2 weeks ago #329474 by cppleal
Problems receiving a payment was created by cppleal
Occasionally I get errors in receiving the payment that do not correctly update the status of the member. Being a specific problem, I understand that I do not have to worry.

How can I activate the events associated with the payment to regularize the partner's situation?

Saludos.

Attachments:

Please Log in to join the conversation.

1 month 2 weeks ago #329480 by krileon
Replied by krileon on topic Problems receiving a payment
Can you translate that error? I've no idea what it's saying.

You can manually activate their subscription in CBSubs > Subscriptions by clicking the # under the Id column and editing their subscription directly. If they don't have one you'll need to give them a subscription by editing them in CB > User Management.


Kyle (Krileon)
Community Builder Team Member
Before posting on forums: Read FAQ thoroughly + Read our Documentation + Search the forums
CB links: Documentation - Localization - CB Quickstart - CB Paid Subscriptions - Add-Ons - Forge
--
If you are a Professional, Developer, or CB Paid Subscriptions subscriber and have a support issue please always post in your respective support forums for best results!
--
If I've missed your support post with a delay of 3 days or greater and are a Professional, Developer, or CBSubs subscriber please send me a private message with your thread and will reply when possible!
--
Please note I am available Monday - Friday from 8:00 AM CST to 4:00 PM CST. I am away on weekends (Saturday and Sunday) and if I've missed your post on or before a weekend after business hours please wait for the next following business day (Monday) and will get to your issue as soon as possible, thank you.
--
My role here is to provide guidance and assistance. I cannot provide custom code for each custom requirement. Please do not inquire me about custom development.

Please Log in to join the conversation.

1 month 2 weeks ago #329481 by cppleal
Replied by cppleal on topic Problems receiving a payment
Stripe Single payment error returned 8888: The payment did not return any errors, but it did not complete. Please contact the administrator to review the error.

Please Log in to join the conversation.

1 month 2 weeks ago #329490 by krileon
Replied by krileon on topic Problems receiving a payment
Please PM (see link in my forum signature) me backend super user login credentials and will take a look. Should be a notification or further error logs as to why it failed that will need review.


Kyle (Krileon)
Community Builder Team Member
Before posting on forums: Read FAQ thoroughly + Read our Documentation + Search the forums
CB links: Documentation - Localization - CB Quickstart - CB Paid Subscriptions - Add-Ons - Forge
--
If you are a Professional, Developer, or CB Paid Subscriptions subscriber and have a support issue please always post in your respective support forums for best results!
--
If I've missed your support post with a delay of 3 days or greater and are a Professional, Developer, or CBSubs subscriber please send me a private message with your thread and will reply when possible!
--
Please note I am available Monday - Friday from 8:00 AM CST to 4:00 PM CST. I am away on weekends (Saturday and Sunday) and if I've missed your post on or before a weekend after business hours please wait for the next following business day (Monday) and will get to your issue as soon as possible, thank you.
--
My role here is to provide guidance and assistance. I cannot provide custom code for each custom requirement. Please do not inquire me about custom development.

Please Log in to join the conversation.

1 month 1 week ago #329517 by krileon
Replied by krileon on topic Problems receiving a payment
Have reviewed your install. Looks like there was only 2 failures. Both happening this month. Both of them have "'payment_status' => 'unpaid'" in their notifications. You however said that the payment did come through? What payment method is it showing they used in your Stripe dashboard? The error logged is a communication error. That happens when we request a Stripe checkout session or payment intent but doesn't exist at Stripe. Very strange.


Kyle (Krileon)
Community Builder Team Member
Before posting on forums: Read FAQ thoroughly + Read our Documentation + Search the forums
CB links: Documentation - Localization - CB Quickstart - CB Paid Subscriptions - Add-Ons - Forge
--
If you are a Professional, Developer, or CB Paid Subscriptions subscriber and have a support issue please always post in your respective support forums for best results!
--
If I've missed your support post with a delay of 3 days or greater and are a Professional, Developer, or CBSubs subscriber please send me a private message with your thread and will reply when possible!
--
Please note I am available Monday - Friday from 8:00 AM CST to 4:00 PM CST. I am away on weekends (Saturday and Sunday) and if I've missed your post on or before a weekend after business hours please wait for the next following business day (Monday) and will get to your issue as soon as possible, thank you.
--
My role here is to provide guidance and assistance. I cannot provide custom code for each custom requirement. Please do not inquire me about custom development.

Please Log in to join the conversation.

1 month 1 week ago #329522 by cppleal
Replied by cppleal on topic Problems receiving a payment
Thanks!!!!.

When it happened to me for the second time was when I decided to file the incident.
The payment was confirmed, however the return was not recorded correctly. I will observe it, since during these days many payments are being made and I have not had any more incidents.

Any news, I will let you know.

Saludos.

Please Log in to join the conversation.

Moderators: beatnantkrileon
Time to create page: 0.318 seconds

Facebook Twitter LinkedIn