HELP. Registration page --Login form breaking out

14 years 3 months ago #124525 by rdattolo
For some reason ... my registraton page that was working is now breaking the main area's table when you try to register. It was fine...

now it has a big Login form to the left and then the 'registration form in the middle, breaking my right column.

The strange part is you see the table borders also..

Any hints.

THANK YOU IN ADVANCE.

RD

Capture of what I mean attached...



Post edited by: rdattolo, at: 2010/02/16 21:18
Attachments:

Please Log in to join the conversation.

14 years 3 months ago #124598 by krileon
This is due to your WYSIWYG editor, which from looks of it assume JCE. You need to edit the layout of JCE as to not have so many editor buttons on 1 row; notice it has 3 rows of buttons. You'll need to compress those buttons down to about 4-5 rows instead of just 3 or it will forcefully expand your pages. ;)


Kyle (Krileon)
Community Builder Team Member
Before posting on forums: Read FAQ thoroughly + Read our Documentation + Search the forums
CB links: Documentation - Localization - CB Quickstart - CB Paid Subscriptions - Add-Ons - Forge
--
If you are a Professional, Developer, or CB Paid Subscriptions subscriber and have a support issue please always post in your respective support forums for best results!
--
If I've missed your support post with a delay of 3 days or greater and are a Professional, Developer, or CBSubs subscriber please send me a private message with your thread and will reply when possible!
--
Please note I am available Monday - Friday from 8:00 AM CST to 4:00 PM CST. I am away on weekends (Saturday and Sunday) and if I've missed your post on or before a weekend after business hours please wait for the next following business day (Monday) and will get to your issue as soon as possible, thank you.
--
My role here is to provide guidance and assistance. I cannot provide custom code for each custom requirement. Please do not inquire me about custom development.

Please Log in to join the conversation.

14 years 3 months ago #124622 by rdattolo
Thanks for the reply.

I can see from my capture how it may look like that --to the left though is the main column. It is that extra log-in box that won't go away.

The JCE editor fits perfectly in the main area....Just now there is the login in the left...then the login in the main in a bordered frame ...then the register page using the jce editor all in the center.(What the cap shows...) JCE was the first thing I installed and had no problems with CB.

I installed joomla/jce/CB on another domain without problem...I am adding everything else and still no problem...

I am confused -what caused the register page to generate an EXTRA login box in the main area? to the left of the registration form...all in bordered tables. The breadcrumb trail at the top of the image starts the main frame...

Any ideas?

Thanks in advance...

Any ideas.



Post edited by: rdattolo, at: 2010/02/18 01:07

Post edited by: rdattolo, at: 2010/02/18 01:12
Attachments:

Please Log in to join the conversation.

14 years 2 months ago #124698 by krileon
The login module is a result of a configuration option. Please see Joomla Backend -> components -> Community Builder -> Configuration -> Registration -> Show login on registration page. ;)


Kyle (Krileon)
Community Builder Team Member
Before posting on forums: Read FAQ thoroughly + Read our Documentation + Search the forums
CB links: Documentation - Localization - CB Quickstart - CB Paid Subscriptions - Add-Ons - Forge
--
If you are a Professional, Developer, or CB Paid Subscriptions subscriber and have a support issue please always post in your respective support forums for best results!
--
If I've missed your support post with a delay of 3 days or greater and are a Professional, Developer, or CBSubs subscriber please send me a private message with your thread and will reply when possible!
--
Please note I am available Monday - Friday from 8:00 AM CST to 4:00 PM CST. I am away on weekends (Saturday and Sunday) and if I've missed your post on or before a weekend after business hours please wait for the next following business day (Monday) and will get to your issue as soon as possible, thank you.
--
My role here is to provide guidance and assistance. I cannot provide custom code for each custom requirement. Please do not inquire me about custom development.

Please Log in to join the conversation.

14 years 2 months ago #124711 by rdattolo
Thank you so much for your time. Updating and changing and installing and uninstalling, tweaking... It all starts to melt together.

I found the setting and corrected the problem. It never occured to me to check the options for something like that.... but as soon as I read it...I was hitting my self.

Thanks for putting up with me --and for the excellent service.

RD

Keep up the GREAT work.

Please Log in to join the conversation.

Moderators: beatnantkrileon
Time to create page: 0.906 seconds

Facebook Twitter LinkedIn