CB Privacy - trouble setting private

1 week 3 days ago #313203 by Renkun
Hello,

So I have 2 users who have the registered roles. I set, in edit profile, in the forums tab to private. I make a post. then on the other user I check their forums tab and I can still see their posts despite it being set to private. Where do I edit/fix this?

Many Thanks.
1 week 2 days ago #313221 by krileon
CB Moderators and users self are exempt from privacy controls. Sounds like you've moderation misconfigured. Check what Moderator View Access Level is set to within CB > Configuration > Moderation and ensure it's correct. It should be very strict. For new installs it defaults to Special, which may not be strict enough depending on what usergroups you're using.


Kyle (Krileon)
Community Builder Team Member
Before posting on forums: Read FAQ thoroughly + Read our Documentation + Search the forums
CB links: Documentation - Templates - CBSubs - Hosting - Forge - Incubator - GroupJive
--
If you are a Professional, Developer, or CB Paid Subscriptions subscriber and have a support issue please always post in your respective support forums for best results!
--
If I've missed your support post with a delay of 3 days or greater and are a Professional, Developer, or CBSubs subscriber please send me a private message with your thread and will reply when possible!
--
Please note I am available Monday - Friday from 8:00 AM EST to 4:00 PM EST. I am away on weekends (Saturday and Sunday) and if I've missed your post on or before a weekend after business hours please wait for the next following business day (Monday) and will get to your issue as soon as possible, thank you.
--
My role here is to provide guidance and assistance. I cannot provide custom code for each custom requirement. Please do not inquire me about custom development.
Moderators: beatnantkrileon
Time to create page: 0.369 seconds
Facebook Twitter Google LinkedIn