CBSubs_102 error messages ... HELP!

9 years 8 months ago #109394 by salescommunity
I have had all sorts of problems of late with my CB Subs with it freezing and I can no longer get into the plugin to change settings as I get this error message ...



I then decided to CBSubs_102 and when I try to upload cbplug_CBSubs_MAIN_102-E I get this message ...

Another plugin is already using directory: "/home/salescomm/www.thesalescommunity.com/components/com_comprofiler/plugin/user/plug_cbpaidsubscriptions/"

What do I have to do to get this running, it is driving me mental!!!!!
Attachments:
9 years 8 months ago #109429 by krileon
Have you tried following the step by step installation instructions provided in the documentation?

Check your server/apache/php logs for any errors.


Kyle (Krileon)
Community Builder Team Member
Before posting on forums: Read FAQ thoroughly + Read our Documentation + Search the forums
CB links: Documentation - Templates - CBSubs - Hosting - Forge - Incubator - GroupJive
--
If you are a Professional, Developer, or CB Paid Subscriptions subscriber and have a support issue please always post in your respective support forums for best results!
--
If I've missed your support post with a delay of 3 days or greater and are a Professional, Developer, or CBSubs subscriber please send me a private message with your thread and will reply when possible!
--
Please note I am available Monday - Friday from 8:00 AM EST to 4:00 PM EST. I am away on weekends (Saturday and Sunday) and if I've missed your post on or before a weekend after business hours please wait for the next following business day (Monday) and will get to your issue as soon as possible, thank you.
--
My role here is to provide guidance and assistance. I cannot provide custom code for each custom requirement. Please do not inquire me about custom development.
9 years 8 months ago #109511 by salescommunity
CB developers please do not delete this and please take this as constructive criticism!!!! CB may be the grand daddy of all Joomla communities, but it is quickly being left behind by other community applications that have a more professional look and feel.

Whilst CB is free, CB subs and other add ons aren't, so there is certainly an income stream for you here. Even your own site is all over the place, hard to navigate and for a noob like me, almost impossible to decipher.

This is a massive shame for I have been an advocate for CB on all my sites up until now, but as all my business models require well finished, professional applications, I am afraid I cannot keep supporting CB until it looks like something a business professional would be impressed with.

I still haven't been able to sort out the CB Subs issue which again is a shame as we were running CB Subs in conjunction with JoomSocial, and now we are forced to find an alternative subscription program.

Please please please CB Developers, put your time and energy into the front end, for this is all subscribers care about, well MY subscribers anyway!

Post edited by: salescommunity, at: 2009/08/28 03:13
9 years 8 months ago #109520 by nant
salescommunity wrote:

I then decided to CBSubs_102 and when I try to upload cbplug_CBSubs_MAIN_102-E I get this message ...

Another plugin is already using directory: "/home/salescomm/www.thesalescommunity.com/components/com_comprofiler/plugin/user/plug_cbpaidsubscriptions/"

What do I have to do to get this running, it is driving me mental!!!!!


Regarding this message, I would think its obvious.

It looks like a failed installation attempt created the folder in question and thus any new attempt find the folder in place and fail.

Manually remove the folder and its contents and try and install CBSubs again.

Please follow the detail guide if you do not know exactly what you are doing.

Also, the session / cookie popup had specific instructions in it = did you try trouble-shooting based on this?
9 years 8 months ago #109527 by beat
salescommunity wrote:

...
Please please please CB Developers, put your time and energy into the front end, for this is all subscribers care about, well MY subscribers anyway!

Post edited by: salescommunity, at: 2009/08/28 03:13


To the contrary of commercial sites of which you mentioned some that i won't name here, we are not deleting posts here in general, especially not constructive criticism posts, as long as they are within our reasonable code of conduct (aka mainly polite and constructive). ;)

There is already a good part already done in re-wamping the CB front-end, and first results are being released (see e.g. new cool looking templates, ratings, ajax text fields, more highly social things to come very soon).

While CBSubs is more commercial, CB is also a community project and all (your) help is welcome, specially in the front-end design. :)

We opened-up a new forge area with a tracker type "design" for CB front-end UI design: Ideas and contributions are welcome:

forge.joomlapolis.com/projects/show/cb

Beat - Community Builder Team Member

Before posting on forums: Read FAQ thoroughly -- Help us spend more time coding by helping others in this forum, many thanks :)
CB links: Our membership - CBSubs - Templates - Hosting - Forge - Send me a Private Message (PM) only for private/confidential info
9 years 8 months ago #109820 by salescommunity
Nick,
I have deleted CB Subs and reinstalled as per the guidelines to the tee. Yet, I still get the same error.

This time when you reply, please be a little more considerate - I am not a developer!

Greg
Moderators: beatnantkrileon
Time to create page: 0.412 seconds
Facebook Twitter Google LinkedIn