[SOLVED] bot_cbpaidsubs installation error

10 years 2 months ago - 10 years 2 months ago #210245 by hbf1000
Hello CB Staff,

while installing CBSubs, on step 8,38 (cb subs manual) I got the following error while installing bot_cbpaidsubs:

"ERROR: Could not find a CB XML setup file in the package.
[ Continue ... ]

Installation file not found:
.../tmp/install_505763c2a03e4/bot_cbpaidsubs/"

Could you help me please ?

Tks

Please Log in to join the conversation.

10 years 2 months ago #210248 by krileon
Replied by krileon on topic Re: bot_cbpaidsubs installation error
It's a Joomla extension, please install it as you would any other Joomla extension.


Kyle (Krileon)
Community Builder Team Member
Before posting on forums: Read FAQ thoroughly + Read our Documentation + Search the forums
CB links: Documentation - Localization - CB Quickstart - CB Paid Subscriptions - Add-Ons - Forge
--
If you are a Professional, Developer, or CB Paid Subscriptions subscriber and have a support issue please always post in your respective support forums for best results!
--
If I've missed your support post with a delay of 3 days or greater and are a Professional, Developer, or CBSubs subscriber please send me a private message with your thread and will reply when possible!
--
Please note I am available Monday - Friday from 8:00 AM CST to 4:00 PM CST. I am away on weekends (Saturday and Sunday) and if I've missed your post on or before a weekend after business hours please wait for the next following business day (Monday) and will get to your issue as soon as possible, thank you.
--
My role here is to provide guidance and assistance. I cannot provide custom code for each custom requirement. Please do not inquire me about custom development.

Please Log in to join the conversation.

10 years 2 months ago #210269 by hbf1000
Replied by hbf1000 on topic Re: bot_cbpaidsubs installation error
That is it, tks

Please Log in to join the conversation.

Moderators: beatnantkrileon
Time to create page: 0.191 seconds

Facebook Twitter LinkedIn