[SOLVED] Fatal error: Class 'cbpaidUserExtension' not found

12 years 1 month ago - 12 years 1 month ago #154533 by visibuzz
Hi, I am getting this error when logging in using CB.
If I then go back one step, I notice I am properly logged in despite this error message.
What am I doing wrong??

Full meesage: Fatal error: Class 'cbpaidUserExtension' not found in /home/londonbu/public_html/eventguru/components/com_comprofiler/plugin/user/plug_cbsubsfolderaccess/cbsubs.folderaccess.php on line 103

Thanks in advance for your advice.

url: www.eventguru.be

Please Log in to join the conversation.

12 years 1 month ago #154570 by krileon
Please ensure the CBSubs main plugin is installed, published, and public. Please also ensure CB Paid Subscriptions within Plugin Management is before the folderaccess plugin (plugin order) as this sometimes can cause issues. Please also ensure you've upgraded both to CBSubs 1.1.2. In addition to this ensure the cbpaidsubsbot within Joomla system plugins is installed, published, and public.


Kyle (Krileon)
Community Builder Team Member
Before posting on forums: Read FAQ thoroughly + Read our Documentation + Search the forums
CB links: Documentation - Localization - CB Quickstart - CB Paid Subscriptions - Add-Ons - Forge
--
If you are a Professional, Developer, or CB Paid Subscriptions subscriber and have a support issue please always post in your respective support forums for best results!
--
If I've missed your support post with a delay of 3 days or greater and are a Professional, Developer, or CBSubs subscriber please send me a private message with your thread and will reply when possible!
--
Please note I am available Monday - Friday from 8:00 AM CST to 4:00 PM CST. I am away on weekends (Saturday and Sunday) and if I've missed your post on or before a weekend after business hours please wait for the next following business day (Monday) and will get to your issue as soon as possible, thank you.
--
My role here is to provide guidance and assistance. I cannot provide custom code for each custom requirement. Please do not inquire me about custom development.
The following user(s) said Thank You: visibuzz

Please Log in to join the conversation.

12 years 1 month ago #154587 by visibuzz
solved and now working as it should, thanks a lot !

Please Log in to join the conversation.

Moderators: beatnantkrileon
Time to create page: 0.218 seconds

Facebook Twitter LinkedIn