Gallery issue. Photos not uploading

1 year 3 weeks ago #333253 by akseldahlnorway
Gallery issue. Photos not uploading was created by akseldahlnorway
As the title says.

Seems I am not able to have the photos uploaded. I insert the photo and then nothing happens.

Any idea what can be the issue?

I use latest joomla 3 and latest community builder

Please Log in to join the conversation.

1 year 3 weeks ago #333254 by krileon
Replied by krileon on topic Gallery issue. Photos not uploading
Press F12 to open your browsers developer tools. Click the Console tab. Now navigate to the upload page for adding new media. See if there's any fatal errors (they'll be red) in the console. If none try uploading and see if there are any now. If there are any please provide them.


Kyle (Krileon)
Community Builder Team Member
Before posting on forums: Read FAQ thoroughly + Read our Documentation + Search the forums
CB links: Documentation - Localization - CB Quickstart - CB Paid Subscriptions - Add-Ons - Forge
--
If you are a Professional, Developer, or CB Paid Subscriptions subscriber and have a support issue please always post in your respective support forums for best results!
--
If I've missed your support post with a delay of 3 days or greater and are a Professional, Developer, or CBSubs subscriber please send me a private message with your thread and will reply when possible!
--
Please note I am available Monday - Friday from 8:00 AM CST to 4:00 PM CST. I am away on weekends (Saturday and Sunday) and if I've missed your post on or before a weekend after business hours please wait for the next following business day (Monday) and will get to your issue as soon as possible, thank you.
--
My role here is to provide guidance and assistance. I cannot provide custom code for each custom requirement. Please do not inquire me about custom development.

Please Log in to join the conversation.

1 year 3 weeks ago #333280 by akseldahlnorway
Replied by akseldahlnorway on topic Gallery issue. Photos not uploading
Hi.

No issues were found.

When I get to the upload page that says, "click or drag and drop the media," nothing happens if I try to upload a photo. If I drag an image over it, it opens in a separate browser tab.

I used the link to check that out, which works from my FB photos. Then I hit the edit photo button, change the photo and then upload from there, it works, but that is also a different upload where you have the button say upload and then press update photo. Even though that works, it does not seem actually to change the image in my browser, but I checked from another browser, and it was changed, so I guess it is just the browser cache, and it will show in that browser later.

I tried to disable and enable always resampling and allow client resize.

Not sure what more I can try, but I bet you do😉




 

Please Log in to join the conversation.

1 year 2 weeks ago #333301 by krileon
Replied by krileon on topic Gallery issue. Photos not uploading
Please PM, see link in my forum signature, backend super user login credentials and will take a look. That normally is entirely caused by a fatal JS error from something else on the site. Strange that linking works though as normally that wouldn't in such a case.


Kyle (Krileon)
Community Builder Team Member
Before posting on forums: Read FAQ thoroughly + Read our Documentation + Search the forums
CB links: Documentation - Localization - CB Quickstart - CB Paid Subscriptions - Add-Ons - Forge
--
If you are a Professional, Developer, or CB Paid Subscriptions subscriber and have a support issue please always post in your respective support forums for best results!
--
If I've missed your support post with a delay of 3 days or greater and are a Professional, Developer, or CBSubs subscriber please send me a private message with your thread and will reply when possible!
--
Please note I am available Monday - Friday from 8:00 AM CST to 4:00 PM CST. I am away on weekends (Saturday and Sunday) and if I've missed your post on or before a weekend after business hours please wait for the next following business day (Monday) and will get to your issue as soon as possible, thank you.
--
My role here is to provide guidance and assistance. I cannot provide custom code for each custom requirement. Please do not inquire me about custom development.
The following user(s) said Thank You: akseldahlnorway

Please Log in to join the conversation.

1 year 2 weeks ago #333317 by akseldahlnorway
Replied by akseldahlnorway on topic Gallery issue. Photos not uploading
I sent the info you asked for.

Good luck, and thank you.

Please Log in to join the conversation.

1 year 2 weeks ago #333324 by krileon
Replied by krileon on topic Gallery issue. Photos not uploading
Your issue is caused by 3rd party component JRealtime Analytics. Disabling it resolves the issue. Seams like it's intercepting every jQuery event and adding its own behavior? Honestly don't know as am not the developer of that extension, but it's the cause of your issue. If it has an Exclusion/Exclude feature try having it exclude CB.


Kyle (Krileon)
Community Builder Team Member
Before posting on forums: Read FAQ thoroughly + Read our Documentation + Search the forums
CB links: Documentation - Localization - CB Quickstart - CB Paid Subscriptions - Add-Ons - Forge
--
If you are a Professional, Developer, or CB Paid Subscriptions subscriber and have a support issue please always post in your respective support forums for best results!
--
If I've missed your support post with a delay of 3 days or greater and are a Professional, Developer, or CBSubs subscriber please send me a private message with your thread and will reply when possible!
--
Please note I am available Monday - Friday from 8:00 AM CST to 4:00 PM CST. I am away on weekends (Saturday and Sunday) and if I've missed your post on or before a weekend after business hours please wait for the next following business day (Monday) and will get to your issue as soon as possible, thank you.
--
My role here is to provide guidance and assistance. I cannot provide custom code for each custom requirement. Please do not inquire me about custom development.

Please Log in to join the conversation.

Moderators: beatnantkrileon
Time to create page: 0.198 seconds

Facebook Twitter LinkedIn